Results 1 to 3 of 3

Thread: How to force VSYNC off using Radeon (Open-source) driver?

  1. #1
    Join Date
    Mar 2006
    Location
    Indiana, United States
    Beans
    100
    Distro
    Ubuntu

    How to force VSYNC off using Radeon (Open-source) driver?

    Is there an easy way to do this without creating an xorg.conf just for one option? I've grown...weary...of FGLRX' shenannigans, but I can't get Vsync off using the Radeon driver - CS:Source for example is pinned at 59-60 FPS, even with vsync turned off in-game. Left 4 Dead 2 runs miserably, as vsync seems to still be enabled despite the explicit setting in the options (when it does get up to 60, it hovers right there). Unity is also in vsync, with the option turned off via CCSM.

  2. #2
    Join Date
    Mar 2010
    Location
    Ohio
    Beans
    409
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: How to force VSYNC off using Radeon (Open-source) driver?

    I have no solution, but if I may ask, what's wrong with 60 fps? I've heard other people bad-mouthing vsync before, and I'm afraid I can't understand it.

    (Now, when the graphics card isn't capable of running the game at that level and vsync steps down below 30, then, yeah, that part I get)

  3. #3
    Join Date
    Jul 2011
    Beans
    8

    Re: How to force VSYNC off using Radeon (Open-source) driver?

    Same question, I wonder how to disable vsync on mesa open source driver system wide. In my case vsync lowers the performance and I also can't make fps tests like that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •