Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: Server sync issues. Duplicate postings. You're seeing you are the only person online.

  1. #41
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,835
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    I have Facebook Connect blocked in Ghostery, so I don't that that is the problem. I also checked the list of blockable items from AdBlockPlus; there's nothing interesting there either. I still experienced three instances today where the post was entered or updated on the site, but my browser did not advance. The last was around 2030 UTC. If I had waited longer, I'm sure I would have gotten the "stay on page?" response.

    Any chance this has something to do with the "autosave" facility that applies to postings in this version? I'm going to block that in AdBlock and see if it matters.

    Update:
    After I did that, this post was entered immediately, but who knows what the causation might be? I'll leave autosave disabled for a while and see if that helps.

    For the record, I'm blocking: http://ubuntuforums.org/ajax.php?do=autosave
    Last edited by SeijiSensei; July 16th, 2013 at 08:59 PM.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  2. #42
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    I also think the leave page issue may be related to autosave.

    I have noticed that sometimes it posts immediately, but when it does not I have to wait about 10 sec, then I see the autosave say it has been saved and it then posts.

    But some posts still take a very long time to complete which is a separate issue.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  3. #43
    Join Date
    Jul 2007
    Location
    Auckland, NZ
    Beans
    3,786
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Asked to stay on page Wed Jul 17 23:31:48 UTC 2013
    Please, people, remember to BACKUP before you install that new system. Same if you're upgrading.

  4. #44
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Not really a dupe issue, but I just edited a post and it took ~2 minutes for it to save the edit, but it eventually saved it.

    Happened around 7:52 PST = 14:52 UTC
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  5. #45
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Not really a dupe issue, but I just edited a post and it took ~2 minutes for it to save the edit, but it eventually saved it.

    Happened around 7:52 PST = 14:52 UTC

    Leave or stay popup after autosave @ 14:56 UTC.

    EDIT: And a dupe post too!
    Last edited by CharlesA; July 18th, 2013 at 04:02 PM.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  6. #46
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,835
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Asked to stay/leave page. 19 July 2013 19:05 UTC
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  7. #47
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,834
    Distro
    Ubuntu Development Release

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Haven't seen one of these, in a while...

    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  8. #48
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,834
    Distro
    Ubuntu Development Release

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    BTW, the page didn't refresh, after submitting the post above. I waited 2-3 minutes...

    Code:
    vindsl@Zuul:~$ TZ='UTC' date
    Mon Oct 21 03:17:15 UTC 2013
    EDIT

    Dittos on this post...

    Code:
    vindsl@Zuul:~$ TZ='UTC' date
    Mon Oct 21 03:23:28 UTC 2013
    Last edited by VinDSL; October 21st, 2013 at 04:29 AM.
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  9. #49
    Join Date
    Jul 2011
    Location
    Sydney, Australia
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Sorry, that would be my doings when I triggered a vBulletin optimize and repair database tables.

  10. #50
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,834
    Distro
    Ubuntu Development Release

    Re: Server sync issues. Duplicate postings. You're seeing you are the only person onl

    Quote Originally Posted by hloeung View Post
    Sorry, that would be my doings when I triggered a vBulletin optimize and repair database tables.
    Seems to be working okay now.

    After I posted the above (which was excruciating) it took several hours for vB to update my 'Subscribed Threads' list.

    I was starting to think this thread had been hidden -- or had been flagged for review by the mods/admins.

    Weird.

    Er...

    How did you trigger this event?!?!?
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •