Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Really getting tired of this 13.04

  1. #1
    Join Date
    Mar 2009
    Beans
    28

    Really getting tired of this 13.04

    Consistantly when I boot I get a garbled page. All maroon with little dashes, squares and what not's all over the screen. This is happening every time I turn on the computer. It takes at least 3 tries before Ubuntu OS , os's corrrectly. I am about ready to look for a more stable OS.

    I really enjoy Ubuntu when it works right, but it does not seem to work right for long. Ever! Going all the way back to 8. If it goes out of date it does not work properly forcing a person to upgrade. Any alternatives here?

    BunnyConsistantly when I boot I get a garbled page. All maroon with little dashes, squares and whatnots all over the screen. This is happening every time I turn on the computer. It takes at least 3 tries before Ubuntu OS , os's corrrectly.
    I am about ready to look for a more stable OS. I really enjoy Ubuntu when it works right, but it does not seem to work right for long. Ever! Going all the way back to 8. If it goes out of date it does not work properly forcing a person to upgrade.
    Last edited by howefield; July 2nd, 2013 at 08:05 PM.

  2. #2
    Join Date
    Jun 2006
    Location
    Antarctica
    Beans
    500
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Really getting tired of this 13.04

    I had problems like that a long time ago with graphic modes not set properly in grub. But it's weird that it not the same every time. Have you played with options such as 'nomodeset' in grub ? Or GRUB_GFXMODE ? Or "sudo hwinfo --framebuffer" to get the vga codes of your video card to pass to the kernel as vga=xxx in GRUB_CMDLINE_LINUX ?

  3. #3
    Join Date
    Mar 2009
    Beans
    28

    Re: Really getting tired of this 13.04

    sudo command didn't work. I don't fool with grub.

  4. #4
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,188
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Really getting tired of this 13.04

    The program hwinfo is not installed by default on my 13.04 installation, so the command returns not found .
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  5. #5
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,257
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Really getting tired of this 13.04

    Quote Originally Posted by Ridgerunrbunny View Post
    Consistantly when I boot I get a garbled page. All maroon with little dashes, squares and what not's all over the screen. This is happening every time I turn on the computer. It takes at least 3 tries before Ubuntu OS , os's corrrectly. I am about ready to look for a more stable OS.

    I really enjoy Ubuntu when it works right, but it does not seem to work right for long. Ever! Going all the way back to 8. If it goes out of date it does not work properly forcing a person to upgrade. Any alternatives here?

    BunnyConsistantly when I boot I get a garbled page. All maroon with little dashes, squares and whatnots all over the screen. This is happening every time I turn on the computer. It takes at least 3 tries before Ubuntu OS , os's corrrectly.
    I am about ready to look for a more stable OS. I really enjoy Ubuntu when it works right, but it does not seem to work right for long. Ever! Going all the way back to 8. If it goes out of date it does not work properly forcing a person to upgrade.
    stick with 12.04 then, it's the latest LTS.
    Last edited by howefield; July 2nd, 2013 at 08:05 PM.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  6. #6
    Join Date
    Mar 2009
    Beans
    28

    Re: Really getting tired of this 13.04

    So, , does that mean I must Re-install 12.04? That would be another pain.

  7. #7
    Join Date
    Jul 2012
    Beans
    393
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Really getting tired of this 13.04

    13.04 installed fine yesterday on my new pc. Only needed grub repair for my uefi board. Probably you need to install the proprietary nvidia or amd drivers? Anyway update it before anything else.

  8. #8
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    1,913
    Distro
    Ubuntu Development Release

    Re: Really getting tired of this 13.04

    Non-LTS versions seem to be effectively beta releases. I suspect non-LTS releases are used to prove or debug technologies for the next LTS. If 12.04 is stable for you, that's likely the best choice. Ubuntu is doing 'point releases' i.e. 12.04.1, 12.04.2 etc. You can also do ppa s to keep up-to-date on apps. For example, I enabled LibreOffice's ppa so I always have the latest stable LO release.

  9. #9
    Join Date
    Nov 2011
    Beans
    1,510
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: Really getting tired of this 13.04

    Hold "Shift" down during the boot. When the Grub menu appears, add "nomodeset" to the end of the line that loads the kernel. Hit F10 to boot with that parameter in effect. (It's temporary. No permanent change is made to Grub's config.) If the screen distortions are not present (even if the resolution is different) use "Software Sources" (in the Ubuntu Software Center menu) to add an appropriate proprietary video driver. Then, reboot.

    I can't guarantee this will work since we don't know what's really going on with your system or its video card. But, I use an Nvidia card that often either boots to a black screen or to various display anomalies (it's not an Ubuntu-specific issue) until I install a proprietary driver. It's now the first thing I do after running the initial updates after an installation.
    Last edited by buzzingrobot; July 2nd, 2013 at 03:25 PM.

  10. #10
    Join Date
    Apr 2009
    Beans
    193

    Re: Really getting tired of this 13.04

    I have the same problem on my Dell Studio XPS 7100 AMD Phenom(tm) II X4 945 Processor × 4 with Gallium 0.4 on AMD JUNIPER with Ubuntu 32 bit 13.04 (that is what is says in "details"). Everything was fine before on vesrions from 11.xx to 12.xx. Sometimes it boots up correctly but most times I have to restart, occasionally 3 or 4 times before it comes up correctly. I often get the torn screen with all the "little dashes, squares and what not's all over the screen" but that eventually goes away. But the "final" symptom (in my case) remains which is that I have the sound settings greyed out and then I have no sound. Something is happening, IMHO, with the timing on boot up and I suspect drivers are getting loaded out of order or something to that effect. I haven't spent much time looking for the cause because if I just reboot it will eventually "go away" unually first or second restart. I am hoping an update will eventually fix this. So I am being lazy using restart because it is less painful than trying to find out what is going wrong. My 2 cents. I am thinking of backing off to 12.10 if it becomes too annoying.

    One last point, I am very happy with Ubuntu but I just don't understand after "years" of happy usage I should suddenly have a problem on a machine. Expectations should always be a "better" system with a new release. Going backwards due to some kind of regression does not help Ubuntu's image. Again my 2 cents...
    Last edited by jwaclawsky; July 2nd, 2013 at 07:24 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •