Results 1 to 3 of 3

Thread: New Builds of 13.04 x64 w/LVM & Encrypted give /dev/mapper/this--vg-swap_1 Error

  1. #1
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,329
    Distro
    Ubuntu 10.04 Lucid Lynx

    New Builds of 13.04 x64 w/LVM & Encrypted give /dev/mapper/this--vg-swap_1 Error

    I have built several new machines over the weekend using the 64 bit version of Ubuntu 13.04. I built them with LVM and home directory encryption. All of them pause before the login screen because they are trying to find /dev/mapper/this--vg-swap_1. The "this" designation I am familiar with only as it relates to the live CD. I was able to get rid of this error by commenting out the appropriate line in /etc/fstab which made the reference.

    Why is it there and why are all these systems unable to find the referent?

    (I used the standard live CD installed onto a thumbdrive running YUMI to effect all of the installations. About half were run from the live CD and installed from that deskop and about half were simply installed directly from the installer.)
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

  2. #2
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,329
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New Builds of 13.04 x64 w/LVM & Encrypted give /dev/mapper/this--vg-swap_1 Error

    Nobody else is seeing this?

    (Great. This thread is the top hit on Google for this error.)
    Last edited by jamesisin; July 2nd, 2013 at 08:10 AM.
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

  3. #3
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,329
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New Builds of 13.04 x64 w/LVM & Encrypted give /dev/mapper/this--vg-swap_1 Error

    Nobody?
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •