Results 1 to 3 of 3

Thread: Cant upgrade from 12.04 ,Error Broken Count>0

  1. #1
    Join Date
    Nov 2011
    Beans
    19

    Cant upgrade from 12.04 ,Error Broken Count>0

    Hi I have a problem,I cant update or fix broken dependencies in Synamptic . How can I use the commands from apt-get?

    Thanks if you can help.

  2. #2
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,796
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Cant upgrade from 12.04 ,Error Broken Count>0

    Have you attempted
    Code:
    sudo apt-get -f install
    Jane, stop this crazy thing!

  3. #3
    Join Date
    Nov 2011
    Beans
    19

    Re: Cant upgrade from 12.04 ,Error Broken Count>0

    When I try
    Code:
     sudo apt-get -f install
    I get this
    Code:
      dpkg: error: parsing file '/var/lib/dpkg/status' near line 27728 package 'rar': mixed non-coinstallable and coinstallable package instances present
    E: Sub-process /usr/bin/dpkg returned an error code (2)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •