Results 1 to 2 of 2

Thread: Disable ALT + Right Click menu

  1. #1
    Join Date
    Apr 2013
    Beans
    26

    Disable ALT + Right Click menu

    This is very annoying. I'm trying to work in Blender, and when I need to loop select, this annoying window pops up. I've tried going to system->keybord->bindings. I've tried compiz to change it from alt to super (windows button). I've prowled the formus here and other sources, and the two meathods above should've worked.

    This completely killed my artistic buzz tonight and very unhappy with Ubuntu at the moment :\

    (Ubuntu 12.04)

  2. #2
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,479
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Disable ALT + Right Click menu

    Are you talking about the HUD?

    I can't reproduce your problem: The HUD only comes up when I tap Alt, not when I hold it down to do Alt-Rightclick. If I change the HUD's keyboard combination to Control-Alt, then only tapping Control-Alt will make it appear. Alt on its own will not.

    I'm on 12.04 too, with Compizconfig Settings Manager.

    Have you tried totally removing the keyboard combination for Show The HUD, instead of just changing it?
    I try to treat the cause, not the symptom. I avoid the terminal in instructions, unless it's easier or necessary. My instructions will work within the Ubuntu system, instead of breaking or subverting it. Those are the three guarantees to the helpee.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •