Results 1 to 4 of 4

Thread: trackpad not working, system glitch

Threaded View

  1. #1
    Join Date
    Jun 2013
    Beans
    2

    Exclamation trackpad not working, system glitch

    Greetings ubuntu fans. I have been unable to work on my system 76 gazelle professional laptop (running ubuntu 13.04, about a year and a half old) lately because of a seemingly random glitch that has caused my trackpad to become completely useless and my resolution to shrink. I have very little knowledge of the ubuntu and system76, in the past I have used apple computers, so I would appreciate any help anyone can give.

    Here are the series of events leading up to the glitch: Yesterday I left the computer in sleep mode for an hour or so with midori running a couple of windows (not unusual). When I woke up the computer from sleep the fans started freaking out - every other second they were running extremely fast then shutting down. So, I decided to shut the computer off. About an hour later I started the laptop up and the fans were still freaking out in the same manner. I decided to let the computer stay shut down until the next day. The next time i tried to start up the computer the fans seemed normal, but at the login page my mouse was stuck at the center of the screen and the resolution seemed to be at 800x600 instead of the usual 1600x1200. The keyboard worked fine and I was able to log in and navigate my home folder but I found that there was no sound and the dock would not be displayed by pressing the ubuntu command key as it normally would. I tried pressing fn+F1 to revive the trackpad, but it remained unusable. I do not seem to be able to access any programs other than the music and video files I have stored in my home folder. I am able to shut down with the power key, and I noticed that the window showing the shut down options looks like it is from a previous system update in ubuntu 12 instead of 13. However, the startup screen says ubunto 13.04. I am not sure what this means, but I wanted to supply you with all the info I know about the problem.

    Any ideas on what I can do to get the system running again? I do not have a usb mouse currently but I will in a few days. Perhaps using another mouse will allow me to be able to navigate with the mouse on the screen again.

    Thank You!
    Last edited by dimethyl; June 28th, 2013 at 05:16 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •