Results 1 to 3 of 3

Thread: Lenovo Ideapad Z580 compatibility

  1. #1
    Join Date
    Jul 2009
    Beans
    172

    Lenovo Ideapad Z580 compatibility

    Can anyone tell me if the Lenovo Ideapad Z580 is fully compatible with Ubuntu 12.04.2? Most of the articles I've read say it is but apparently there is a problem with kernels 3.2 to 3.8 and 12.04.2 uses 3.5. The bug report says that it refuses to boot. Here is the report -

    https://bugs.launchpad.net/ubuntu/+s...x/+bug/1093217

    Please respond quickly. Thanks

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

  3. #3
    Join Date
    Jul 2009
    Beans
    172

    Re: Lenovo Ideapad Z580 compatibility

    Sorry but I don't understand how that helps. I want to know if Ubuntu 12.04.2 will run on it or not. And if it doesn't because of this bug, then what is the workaround?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •