Results 1 to 1 of 1

Thread: 13.04: Very long boot time after recommended upgrades installation

  1. #1
    Join Date
    Jun 2013
    Beans
    4

    13.04: Very long boot time after recommended upgrades installation

    Hi all,
    I'm using Ubuntu 13.04.
    For some time now I had some ubuntu updates ready for me but i kept minimizing the window down until today when i allowed it to update.
    Since the update it takes my laptop 30-40 secs to boot instead of 5 secs before (it's a dell xps 13 FHD).
    My question is how can i go back to the time before the update? if it's even possible...
    - What could cause the slowness?
    - Which log should i check in order to find the problem?
    That's from apt's history log:
    Start-Date: 2013-06-25 09:32:38
    Commandline: aptdaemon role='role-commit-packages' sender=':1.73'
    Install: linux-headers-3.8.0-25:amd64 (3.8.0-25.37), linux-image-extra-3.8.0-25-generic:amd64 (3.8.0-25.37), linux-image-3.8.0-25-generic:amd64 (3.8.0-25.37), linux-headers-3.8.0-25-generic:amd64 (3.8.0-25.37)
    Upgrade: libkonq5-templates:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), rhythmbox-plugin-suspend:amd64 (0.2-1, 0.2-2), telepathy-gabble:amd64 (0.16.5-0ubuntu1, 0.16.5-0ubuntu1.1), libkxmlrpcclient4:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), libegl1-mesa-drivers:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), libxxf86dga1:amd64 (1.1.3-2, 1.1.3-2ubuntu0.13.04.1), xserver-xorg-video-openchrome:amd64 (0.3.1-0ubuntu1, 0.3.1-0ubuntu1.13.04.1), account-plugin-twitter:amd64 (0.10bzr13.03.26-0ubuntu1, 0.10bzr13.03.26-0ubuntu1.1), libraw5:amd64 (0.14.7-0ubuntu1, 0.14.7-0ubuntu1.13.04.1), libx11-data:amd64 (1.5.0-1ubuntu1, 1.5.0-1ubuntu1.1), libgnome-control-center1:amd64 (3.6.3-0ubuntu24, 3.6.3-0ubuntu24.1), nepomuk-core-data:amd64 (4.10.2-0ubuntu2, 4.10.3-0ubuntu0.1~ubuntu13.04), libdbus-1-3:amd64 (1.6.8-1ubuntu6, 1.6.8-1ubuntu6.1), libdbus-1-3:i386 (1.6.8-1ubuntu6, 1.6.8-1ubuntu6.1), libkonq-common:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), account-plugin-windows-live:amd64 (0.10bzr13.03.26-0ubuntu1, 0.10bzr13.03.26-0ubuntu1.1), account-plugin-google:amd64 (0.10bzr13.03.26-0ubuntu1, 0.10bzr13.03.26-0ubuntu1.1), python3-distupgrade:amd64 (0.192.10, 0.192.11), python-imaging:amd64 (1.1.7+2.0.0-1, 1.1.7+2.0.0-1ubuntu0.1), libgl1-mesa-dri:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), libgl1-mesa-dri:i386 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), linux-generic:amd64 (3.8.0.23.39, 3.8.0.25.43), libgl1-mesa-glx:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), libgl1-mesa-glx:i386 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), oxygen-icon-theme:amd64 (4.10.2+dfsg-0ubuntu1, 4.10.3+dfsg-0ubuntu0.1~ubuntu13.04), plasma-scriptengine-javascript:amd64 (4.10.2-0ubuntu3, 4.10.3-0ubuntu0.1~ubuntu13.04), gnome-control-center-data:amd64 (3.6.3-0ubuntu24, 3.6.3-0ubuntu24.1), checkbox:amd64 (0.15.5, 0.15.6), libglapi-mesa:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), libglapi-mesa:i386 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), libopenvg1-mesa:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), apport:amd64 (2.9.2-0ubuntu8, 2.9.2-0ubuntu8.1), libkactivities-bin:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), rhythmbox-plugin-equalizer:amd64 (0.2-1ubuntu1, 0.3-1), ubuntu-release-upgrader-gtk:amd64 (0.192.10, 0.192.11), rhythmbox-plugin-opencontainingfolder:amd64 (0.1-1, 0.2-2), account-plugin-flickr:amd64 (0.10bzr13.03.26-0ubuntu1, 0.10bzr13.03.26-0ubuntu1.1), python3-problem-report:amd64 (2.9.2-0ubuntu8, 2.9.2-0ubuntu8.1), libxres1:amd64 (1.0.6-1, 1.0.6-1ubuntu0.13.04.1), dbus:amd64 (1.6.8-1ubuntu6, 1.6.8-1ubuntu6.1), libxcb1:amd64 (1.8.1-2ubuntu2, 1.8.1-2ubuntu2.1), libxcb1:i386 (1.8.1-2ubuntu2, 1.8.1-2ubuntu2.1), libgbm1:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), account-plugin-facebook:amd64 (0.10bzr13.03.26-0ubuntu1, 0.10bzr13.03.26-0ubuntu1.1), kde-runtime-data:amd64 (4.10.2-0ubuntu3, 4.10.3-0ubuntu0.1~ubuntu13.04), libclutter-1.0-common:amd64 (1.12.2-0ubuntu3, 1.12.2-0ubuntu3.1), libkactivities6:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), libkcompactdisc4:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), rhythmbox-plugin-coverart-browser:amd64 (0.8-2, 0.8-3), libxt-dev:amd64 (1.1.3-1, 1.1.3-1ubuntu0.13.04.1), apport-symptoms:amd64 (0.19, 0.19.1), libclutter-1.0-0:amd64 (1.12.2-0ubuntu3, 1.12.2-0ubuntu3.1), linux-headers-generic:amd64 (3.8.0.23.39, 3.8.0.25.43), libxatracker1:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), linux-image-generic:amd64 (3.8.0.23.39, 3.8.0.25.43), google-chrome-stable:amd64 (27.0.1453.110-r202711, 28.0.1500.52-r207119), flashplugin-installer:amd64 (11.2.202.285ubuntu0.13.04.1, 11.2.202.291ubuntu0.13.04.1), isc-dhcp-client:amd64 (4.2.4-5ubuntu2, 4.2.4-5ubuntu2.1), libegl1-mesa:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), libfs6:amd64 (1.0.4-1, 1.0.4-1ubuntu0.13.04.1), python-imaging-compat:amd64 (1.1.7+2.0.0-1, 1.1.7+2.0.0-1ubuntu0.1), gnome-contacts:amd64 (3.6.2-0ubuntu2, 3.6.2-0ubuntu2.1), libnepomukcore4abi1:amd64 (4.10.2-0ubuntu2, 4.10.3-0ubuntu0.1~ubuntu13.04), synaptic:amd64 (0.80~exp2, 0.80~exp2raring1), libxtst6:amd64 (1.2.1-1, 1.2.1-1ubuntu0.13.04.1), libxtst6:i386 (1.2.1-1, 1.2.1-1ubuntu0.13.04.1), libxvmc1:amd64 (1.0.7-1ubuntu1, 1.0.7-1ubuntu1.13.04.1), account-plugin-generic-oauth:amd64 (0.10bzr13.03.26-0ubuntu1, 0.10bzr13.03.26-0ubuntu1.1), kde-runtime:amd64 (4.10.2-0ubuntu3, 4.10.3-0ubuntu0.1~ubuntu13.04), libxcb-xfixes0:amd64 (1.8.1-2ubuntu2, 1.8.1-2ubuntu2.1), libgles2-mesa:amd64 (9.1.1-0ubuntu3, 9.1.3-0ubuntu0.3), nepomuk-core:amd64 (4.10.2-0ubuntu2, 4.10.3-0ubuntu0.1~ubuntu13.04), libx11-6:amd64 (1.5.0-1ubuntu1, 1.5.0-1ubuntu1.1), libx11-6:i386 (1.5.0-1ubuntu1, 1.5.0-1ubuntu1.1), python3-apport:amd64 (2.9.2-0ubuntu8, 2.9.2-0ubuntu8.1), rhythmbox-plugin-rhythmweb:amd64 (0.2-2, 0.2-3), gnome-control-center:amd64 (3.6.3-0ubuntu24, 3.6.3-0ubuntu24.1), gtk2-engines-oxygen:i386 (1.3.1-0ubuntu1, 1.3.3-2ubuntu0.1), rsyslog:amd64 (5.8.11-2ubuntu2, 5.8.11-2ubuntu2.2), checkbox-qt:amd64 (0.15.5, 0.15.6), libx11-dev:amd64 (1.5.0-1ubuntu1, 1.5.0-1ubuntu1.1), rhythmbox-plugin-coverart-search:amd64 (0.8-3, 0.8-4), linux-libc-dev:amd64 (3.8.0-23.34, 3.8.0-25.37), libx11-doc:amd64 (1.5.0-1ubuntu1, 1.5.0-1ubuntu1.1), isc-dhcp-common:amd64 (4.2.4-5ubuntu2, 4.2.4-5ubuntu2.1), dbus-x11:amd64 (1.6.8-1ubuntu6, 1.6.8-1ubuntu6.1), libxcb1-dev:amd64 (1.8.1-2ubuntu2, 1.8.1-2ubuntu2.1), libxcb-shape0:amd64 (1.8.1-2ubuntu2, 1.8.1-2ubuntu2.1), libxp6:amd64 (1.0.1-2build1, 1.0.1-2ubuntu0.13.04.1), libxp6:i386 (1.0.1-2build1, 1.0.1-2ubuntu0.13.04.1), libxt6:amd64 (1.1.3-1, 1.1.3-1ubuntu0.13.04.1), libxt6:i386 (1.1.3-1, 1.1.3-1ubuntu0.13.04.1), libxv1:amd64 (1.0.7-1, 1.0.7-1ubuntu0.13.04.1), libxv1:i386 (1.0.7-1, 1.0.7-1ubuntu0.13.04.1), libkactivities-models1:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), apport-gtk:amd64 (2.9.2-0ubuntu8, 2.9.2-0ubuntu8.1), ubuntu-release-upgrader-core:amd64 (0.192.10, 0.192.11), libkatepartinterfaces4:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04), libkonq5abi1:amd64 (4.10.2-0ubuntu1, 4.10.3-0ubuntu0.1~ubuntu13.04)
    End-Date: 2013-06-25 09:35:40

    Thanks!
    Last edited by lelcamel; June 25th, 2013 at 08:17 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •