Results 1 to 3 of 3

Thread: memory problem whilst installing a windows 95 game on wine

Hybrid View

  1. #1
    Join Date
    May 2010
    Beans
    16
    Distro
    Ubuntu 11.04 Natty Narwhal

    memory problem whilst installing a windows 95 game on wine

    I'm trying to install Admiral Sea Battles on wine (version 1.4.1 on ubuntu 13.04) and it gets as far as here:

    ...then I can't move forward, as it doesn't show up any disk space. The program is meant for windows 95; could there be some issue with amounts of memory and a win95 limit? If this is the problem, is there a way to set some kind of limit on wine. I've also tried to install it on a windows machine through virtual box, the install went fine, but the graphics were appalling, and i'd prefer to have it running on ubuntu anyways.
    Any ideas?
    Last edited by DrBlob; June 24th, 2013 at 03:00 PM.

  2. #2
    Join Date
    Dec 2006
    Location
    puyallup WA
    Beans
    291
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: memory problem whilst installing a windows 95 game on wine

    Configure Wine for win 95

    Open a terminal, press ctrl+alt+t all at the same time. Cut and paste the following command into the terminal window minus $

    $ winecfg

    look at the bottom of the menu and use the down arrow to select windows 95 then press the Apply button. Retry installing.

    Note. Remember to change back to XP before running a game or app that requires XP.

    If its still not working I would see if the game has a DOS install. Dosbox does a great job of running old games.

    Another option would be running Windows 98 in Virtualbox or Qemu, I say Windows 98 because most games made for win 95 will work in win 98 and win 95 was a GUI for DOS and can sometimes be tricky to get up and running.
    Last edited by regor210; June 25th, 2013 at 12:17 AM.

  3. #3
    Join Date
    May 2010
    Beans
    16
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: memory problem whilst installing a windows 95 game on wine

    I ran the install again with wine in win95, still the same problem and when trying to run the setup.exe in DOSbox it says "This program cannot be run in DOS mode." (am I doing it wrong?). I also tried virtual box, this time it installed fine (huzzah!) but the graphics were really bad and it ran really slowly -guess that's an issue for somewhere else though

    Anyways, thanks for the help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •