Results 1 to 5 of 5

Thread: 12.10 and Blackberry

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Beans
    72

    12.10 and Blackberry

    I had a Windows PC which I used only to manage my wife's Blackberry. the PC finally crashed and I replaced it with a new HP that I formated then installed Ubuntu 12.10. One issue I'm having is trying to get "Barry" to work. It says that OpenSync is missing and needs to be installed; however, I can't find opensynch anywhere.

    Has anyone been able to sync a B/B phone with Ubuntu and if so w what application are you using?

    Thanks in advance.

  2. #2
    Join Date
    Oct 2007
    Beans
    72

    Re: 12.10 and Blackberry

    Anyone? I've installed "Barry" but get this message: "No OpenSync libraries were found. Sync will be unavailable until you install OpenSync version 0.22 or version 0.4x on your system, along with the needed plugins."

    Opensync doesn't appear to be available through any of the repositories - I add them then run update from a command line and get errors that files can't be found.

    Linberry also seems to have been removed with pages referring to Barry.

    Any recommendations would be greatly appreciated.

  3. #3
    Join Date
    Apr 2013
    Beans
    7

    Re: 12.10 and Blackberry

    The only way I can get any gen bb to work with a destop manager is via Virtualbox with Windows 7 loaded, plug in the bb and map the usb port to the windows vb session.
    Works great. You can hack Barry until it works, but the experience is brutally lacking compared to the bb desktop manager.

  4. #4
    Join Date
    Oct 2007
    Beans
    72

    Re: 12.10 and Blackberry

    Thanks for the response. I have an old 9330 that I need to transfer pics to my wife's new Q10. I can connect to her Q10 via wifi with no issues.

  5. #5
    Join Date
    Oct 2007
    Beans
    72

    Re: 12.10 and Blackberry

    so.... installed VB - not an easy task since whatever is found in the repositories is garbage. After about an hour I did an install via the command line. Got VB up and running. Then went to install Windows XP SP 2 which went smoothly. Installed Extensions... went smoothly. USB was active. Went to install BlackBerry Desktop could not find the CD. Downloaded and ran the install, surprise! It needs SP3. Tried to install SP3 via Windows Update... so sorry... Web page is experiencing a problem, please come back. Found an SP3 install for Developers, downloaded it, ran the install. Ran the BBD install again, no issues. Connected old BB 9330, used Sync to pull 103 pics off DW's old phone into My Pictures on XP SP3. Then set up storage accessibility on the Q10 and copied over the pics to DW's phone via wifi.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •