Results 1 to 2 of 2

Thread: Ubuntu 13.04 Reinstallation Problem

  1. #1
    Join Date
    Jun 2013
    Beans
    4

    Unhappy Ubuntu 13.04 Reinstallation Problem

    I had both Windows 7 and Ubuntu 13.04 in dual boot, and both works fine.

    However, I wanted to reinstall Windows 7 as it have become way too sluggish for me to do any productive work such as Premiere or After Effect, so I did a clean reinstall of the C partition. I was hoping that the reinstallation did not corrupt the Ubuntu partition, but sadly it did. Then I decided it's best to reinstall Ubuntu 13.04. This time, I install it differently than the last time I install it. Instead of custom install with different root, /home, and /boot partition, instead I click the first option: Keep all my Home files and all my packages installed.

    I begun the reinstall, and the packages fail to reinstall as they are corrupted, and after I'm done with the reinstall it rebooted, and I was brough to GRUB, instead of the usual BIOS that would have the option between the Ubuntu GRUB or Windows 7. When I boot into Ubuntu, the resolution was off, smaller than it should be, and the LAN driver seem to fail as I can not connect to the Ineternet, which is weird since I can connect during installation.

    This is a new problem that I haven't encountered when installing Ubuntu. Is there a solution to this, or do I have to do a clean custom reinstall of Ubuntu?

  2. #2
    Join Date
    Jun 2013
    Beans
    4

    Re: Ubuntu 13.04 Reinstallation Problem

    Bumping this...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •