Results 1 to 9 of 9

Thread: Gedit has black background

  1. #1
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Gedit has black background

    Gedit opens with a black background. I've tried changing the color scheme in Preferences but -no go-. I've tried selecting differing "Themes" - desktop color schemes and that hasn't worked either.

    See attached screenshot.

    Can this be fixed?
    Attached Images Attached Images
    Last edited by Mark_in_Hollywood; June 25th, 2013 at 11:36 PM. Reason: confusion
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Gedit has black background

    Which version and flavour are you running? (Is Xubuntu 12.04 Precise Pangolin correct or an outdated stationary text)

    Do you have black foreground (text colour) and black background, or is there 'nothing' in the window?

    Can you change colour in the preferences for either of foreground and background? Do you use colours from the system theme? Have you tried custom colours?

  3. #3
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gedit has black background

    Quote Originally Posted by sudodus View Post
    Which version and flavour are you running? (Is Xubuntu 12.04 Precise Pangolin correct or an outdated stationary text)

    This is Xubuntu, Precise Pangolin, ver. 12.04 LTS. This is also in the right side of the post under: Distro - I have no idea what "stationary text" is and cannot respond.

    Do you have black foreground (text colour) and black background, or is there 'nothing' in the window?

    By opening a new text file, the background changes to white with black text. Yes I can see text typed.

    Can you change colour in the preferences for either of foreground and background? Do you use colours from the system theme? Have you tried custom colours?

    I cannot change this, as I said in my OP. I have used the Gedit Preferences Menu to change the Color & Fonts scheme. I have also tried to change the Xubuntu system color & font theme. No avail.
    Could you explain "stationary" font?
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

  4. #4
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,737
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Gedit has black background

    Do you have something like this after clicking Edit, Preferences, Fonts & Colors?
    Attached Images Attached Images
    de gustibus et coloribus non est disputandum -- Wiktionary

  5. #5
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Gedit has black background

    Quote Originally Posted by Mark_in_Hollywood View Post
    Could you explain "stationary" font?
    I simply meant the text at the right side (many people forget to update it, so it may may be out-dated). Sorry, I did not mean to cause any confusion.

    By opening a new text file, the background changes to white with black text. Yes I can see text typed.
    So you can use the editor. Is the problem 'only' before you have any text in it? Then it might be caused by a problem with the art-work and themes (a bug in other words).

  6. #6
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gedit has black background

    Yes, I have that. But changing from one theme to another does not fix the blackness.
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

  7. #7
    Join Date
    Jun 2013
    Location
    Great Britain
    Beans
    65
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Gedit has black background

    Have you recently tampered with gedit source-wise? You should undo any changes made in that case. If it so satisfies, you should uninstall gedit and reinstall it to reset anything and everything pertaining thereof. If it so satisfies, perhaps installing dconf-tools through synaptic package manager is probably the safest way to modify gedit.

  8. #8
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gedit has black background

    Now I am seeing this problem in another part of the OS. Please see attached screenshot.
    Attached Images Attached Images
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

  9. #9
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gedit has black background

    This problem seems to be related to variances in Ubuntu/Gnome/Unity and Xubuntu Desktop "Themes" or color schemes for borders and icons. Case closed.
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •