Results 1 to 4 of 4

Thread: update issues in 13.10

  1. #1
    Join Date
    Oct 2012
    Beans
    95

    update issues in 13.10

    When I run my Software Updater it seems like it infinitely searches for updates. Upon timing out it will then tell me how much it needs to download. When I run sudo apt-get update I get tons of 404 errors from saucy main (it appears to be). The complete output of get-update is as follows:

    W: Failed to fetch http://ppa.launchpad.net/cairo-dock-...amd64/Packages 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/cairo-dock-...-i386/Packages 404 Not Found

    W: Failed to fetch http://download.virtualbox.org/virtu...amd64/Packages 404 Not Found

    W: Failed to fetch http://download.virtualbox.org/virtu...-i386/Packages 404 Not Found

    E: Some index files failed to download. They have been ignored, or old ones used instead.



    So I removed the VirtualBox and the Cairo PPAs. Software Updater now works although there is an update (Ubuntu Base) that it will not let me select. It seems the same was the case in 13.04. Strange and mildly annoying.


    Would somebody please help me figure out what the correct PPAs are for these applications? Also, the distro of 13.10 is one of the daily builds from a couple of weeks ago. Should this distro upgrade itself as other builds are uploaded?

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: update issues in 13.10

    you need to check that these ppas exist for "saucy" (for example, virtualbox only have "raring" as its more recent release)

  3. #3
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Kubuntu Development Release

  4. #4
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    5,030
    Distro
    Ubuntu

    Re: update issues in 13.10

    Quote Originally Posted by dino99 View Post
    you need to check that these ppas exist for "saucy" (for example, virtualbox only have "raring" as its more recent release)
    Exactly.
    A repository needs to exists for you to be able to pull from it.

    Best to disable those ppa's.
    Or try switching them to the raring repos.

    The former is safer.
    The latter is truly up in the air on what might happen.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •