Results 1 to 3 of 3

Thread: 12.04 -- can't get any sounds from my new computer

  1. #1
    Join Date
    Jun 2013
    Beans
    30

    12.04 -- can't get any sounds from my new computer

    I'm an absolute beginner. Just bought a new machine and thought I'd try Linux. I can't make any sounds happen. Any help is appreciated. Here are the results of the commands "aplay -l", and "lspci | grep Audio":
    Code:
    snake@MyCompy:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: PCH [HDA Intel PCH], device 0: ALC887-VD Analog [ALC887-VD Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: PCH [HDA Intel PCH], device 1: ALC887-VD Digital [ALC887-VD Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 7: HDMI 1 [HDMI 1]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 8: HDMI 2 [HDMI 2]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 9: HDMI 3 [HDMI 3]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 10: HDMI 4 [HDMI 4]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 11: HDMI 5 [HDMI 5]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    
    
    snake@MyCompy:~$ lspci | grep Audio
    00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)
    01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device aab0
    snake@MyCompy:~$
    Any help is appreciated.
    Last edited by sandyd; June 24th, 2013 at 11:39 PM. Reason: code tags

  2. #2
    Join Date
    Jun 2013
    Beans
    2

    Re: 12.04 -- can't get any sounds from my new computer

    have you tried : alsamixer -c 0 alsamixer -c 1if you could increase the sound volume?what gives:aplay -l

  3. #3
    Join Date
    Jun 2013
    Beans
    30

    Re: 12.04 -- can't get any sounds from my new computer

    Thanks for the reply. Turns out that after much struggling and reading, I had speaker jacks confused. It was one of those days . . . .

    I appreciate the reply. I'll be back, I'm sure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •