Results 1 to 2 of 2

Thread: Gwenview does not show some JPGs

  1. #1
    Join Date
    Jun 2006
    Location
    Antarctica
    Beans
    500
    Distro
    Kubuntu 12.04 Precise Pangolin

    Gwenview does not show some JPGs

    Hello all,
    strange problem with Gwenview: I have some JPG files, always the same, which don't open in Gwenview if I double-click them in Dolphin. Gwenview just shows a gray background. But if I open the previous image in alphabetical order and go to the next one from within Gwenview, it displays fine. I checked with 'file' and IM's 'identify' and there's no difference that I can tell between the files.

    Is there some kind of cache somewhere, maybe corrupted ?
    THanks

  2. #2
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,617
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Gwenview does not show some JPGs

    Dolphin caches thumbnails in ~/.thumbnails, but it doesn't cache whole images as far as I know.

    If I'm browsing a directory full of image files, I just open the directory itself with Gwenview and browse from there. Right-click the directory name in Dolphin and pick Open With > Gwenview. If that option isn't offered, choose "Other" and point to Gwenview. You can later make that the first option in the list by using System Settings > File Associations and choosing an image mimetype like image/jpeg.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •