Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Trouble with software center

  1. #1
    Join Date
    Sep 2012
    Beans
    12

    Trouble with software center

    Is anyone else experiencing trouble with the software center not running. Currently running an fully updated 13.10
    Last edited by justynt; June 20th, 2013 at 01:28 AM.

  2. #2
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Trouble with software center

    Moved to the Ubuntu+1 forum.

    Do you get any errors when you run it from the command line?

  3. #3
    Join Date
    Sep 2012
    Beans
    12

    Re: Trouble with software center


  4. #4
    Join Date
    Sep 2012
    Beans
    12

    Re: Trouble with software center

    note:
    Ubuntu-one is not working either. Not working on guest session either.

  5. #5
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Trouble with software center

    Bug report here. Apparently a duplicate of this bug report. Comment #6 indicates that re-installing python-sip and python-qt4 solved the problem. Might be worth a try?

  6. #6
    Join Date
    Sep 2012
    Beans
    12

    Re: Trouble with software center

    Not letting me install qt4 says "depends sip-api-9.2" however it has no installation candidate.

  7. #7
    Join Date
    Sep 2012
    Beans
    12

    Re: Trouble with software center

    Fixed! installing sip (just sip) did it. Thank you very much.

  8. #8
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Trouble with software center

    Try running:
    Code:
    sudo apt-get update
    ...and try again.

    Otherwise, you might need to wait until sip-api-9.2 becomes available. Since you are running the development release which I believe is still in alpha testing, you can expect breakage like this.

    EDIT: Sorry, you ninja'd me with your last post. Glad it worked.

  9. #9
    Join Date
    Sep 2012
    Beans
    12

    Re: Trouble with software center

    Haha well i appreciate you quick reply, hopefully this will help anyone else who has this bug.

  10. #10
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Trouble with software center

    Posted in the bug report about your solution.

    Can you mark this thread solved by:
    1. Clicking "Edit" on your first post in this thread.
    2. Click the "Go Advanced" button.
    3. Change Prefix to "[SOLVED]"
    4. Save.

    Thanks

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •