Results 1 to 10 of 14

Thread: Secure Boot [ACCESS DENIED] Error After UBUNTU 12.04 Install

Threaded View

  1. #1
    Join Date
    Jun 2013
    Beans
    6

    Secure Boot [ACCESS DENIED] Error After UBUNTU 12.04 Install

    Hello,

    I recently purchased an Acer Aspire V5 Touchscreen Ultrabook. I decided to wipe my system clean and install Ubuntu. Unfortunately, I did not realize that I needed to change certain aspects of the Boot menu with Windows 8 before wiping it clean. After installing Ubuntu, I receive a tiny image that lets me know that "Secure Image Failed to Load *ACCESS DENIED* Click any key [OK]." After I click a key, a black screen shows up with a simple sentence at the top, "Operating System Not Found."

    After examining many forums and doing a "boot repair," experimenting with renaming the EFI file in the USB (which actually caused the live CD not to start, I had to name it back), and reading very complex coding suggestions, I am at a loss as to what to do. It seems that most people have had this issue while installing dual booting, and I haven't found any forums that address what happens when you install Ubuntu only.

    My boot repair link is: http://paste.ubuntu.com/5770382
    I also did a second one: http://paste.ubuntu.com/5770502

    Any help is greatly appreciated!

    JN
    Last edited by JaneNova; June 16th, 2013 at 12:46 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •