Results 1 to 7 of 7

Thread: can't see Skype in internet menu after installation although running with alt+F2

  1. #1
    Join Date
    Jun 2013
    Location
    Greece
    Beans
    30

    can't see Skype in internet menu after installation although running with alt+F2

    Hi. I am running Lubuntu 13.04 from a usb stick. I haven't yet installed it in on my hard drive. I successfully installed Skype following instructions that I found here https://help.ubuntu.com/community/Lu..._install_Skype I can launch Skype using alt+F2 but I can't see it in the Internet menu. Is there a way to see it in this menu? I know almost nothing concerning pcs. Thank you.
    Last edited by ksuourgos; June 23rd, 2013 at 08:10 AM.

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: can't see Skype in internet menu after installation although running with alt+F2

    This might be difficult using a live system; do you have persistence enabled in the USB stick?
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Jun 2013
    Location
    Greece
    Beans
    30

    Re: can't see Skype in internet menu after installation although running with alt+F2

    Hi ajgreeny. I am not sure. Is there a way I can see this now? I mean if I have persistence enabled in the USB stick.

  4. #4
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: can't see Skype in internet menu after installation although running with alt+F2

    I'm not completely sure about that. I have used Lubuntu before now but never for any long time on a live system, so I don't know if the menu is dependent upon an installed OS rather than just a live one. On an installed system with Lubuntu 12.04 skype appears in the Internet group in the menu without a problem.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  5. #5
    Join Date
    Jun 2013
    Location
    Greece
    Beans
    30

    Re: can't see Skype in internet menu after installation although running with alt+F2

    After rebooting the system, Skype appears in the internet menu. So the problem is solved. Thank you very much ajgreeny for your time and effort
    Last edited by ksuourgos; June 16th, 2013 at 11:45 AM.

  6. #6
    Join Date
    Jun 2013
    Location
    Greece
    Beans
    30

    Re: can't see Skype in internet menu after installation although running with alt+F2

    I don't have a "mark this thread as solved" option at the Thread tools menu. Don't know how else to mark this thread as solved.

  7. #7
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: can't see Skype in internet menu after installation although running with alt+F2

    Go to your first post and edit it; in the Advances edit box you can add SOLVED: to the front of the thread title.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •