Results 1 to 2 of 2

Thread: XAMPP install problem

  1. #1
    Join Date
    May 2013
    Location
    International water
    Beans
    42
    Distro
    Ubuntu 13.10 Saucy Salamander

    Question XAMPP install problem

    I installed xampp just like apachefriends.org instructed.
    But after install, when I input this
    Code:
    /opt/lampp/lampp start
    It says "XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system." in terminal.

    What am I doing wrong?

    I am familiar with XAMPP because I used Windows for a long time.
    Can anyone tell me what to do to fix it?

    If not in this case, please let me know about lamp with details. I need details because I never used that and NO idea about phpmyadmin.

    Thank you.

    Additional info: i7, 16GB RAM, Ubuntu 13.04 Raring Ringtail
    Last edited by Tjkhan; June 15th, 2013 at 02:41 PM. Reason: Additional info

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    10,544
    Distro
    Lubuntu 15.04 Vivid Vervet

    Re: XAMPP install problem

    LAMP installs with one command and a reboot.

    Which kind of details do you want?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •