Results 1 to 3 of 3

Thread: No sound from Rosegarden

  1. #1
    Join Date
    Jun 2013
    Beans
    16

    No sound from Rosegarden

    First let me explain that I am a complete newby as far as Linux is concerned. Generally I find Xubuntu 13.04 is very easy to use. The one place I find difficulty is in trying to install new software. I want to use my computer mainly for composing and playing midi music files. I have just installed Rosegarden sequencer software, and it looks ideal for what I want to do. However my problem is I get no sound output at all. Having read a lot of posts from others that experienced a similar problem I think my problem is that I need to install a soundfont or softsynth for Rosegarden to use. I have no idea really what a soundfont is, let alone know how to install it. Please can somebody help me with this problem I have.

    I want only to use midi GM sounds, I am not interested in audio sounds. What I need is a step by step guide as to which soundfont/softsynth I need and how I configure it so I can assign GM midi sounds to the tracks I create in Rosegarden and have them play through my computer soundcard . Any help will be much appreciated.

  2. #2
    Join Date
    Jul 2009
    Location
    Hippiesoldierstan
    Beans
    1,942
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No sound from Rosegarden

    hi there salicet .... i explained elsewhere howto get started with midi in RG


    hope this makes it clear to you here and more detailed here
    Last edited by shantiq; June 15th, 2013 at 04:58 PM.
    Linux is Latin for off-the-beaten-track
    ShanArt XmmsPurple Piper

  3. #3
    Join Date
    Jun 2013
    Beans
    16

    Re: No sound from Rosegarden

    Hi Shantiq,

    Thanks very much for your help, your tip works just fine, so I now have sound. thanks again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •