Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

Hybrid View

  1. #1
    Join Date
    Aug 2006
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    Hi i have a when i update wine 1.6 on my system i get this error:
    Code:
        De volgende NIEUWE pakketten zullen ge´nstalleerd worden:
          wine1.6 wine1.6-amd64 wine1.6-i386:i386
        0 pakketten opgewaardeerd, 3 pakketten nieuw ge´nstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
        Er moeten 0 B/50,2 MB aan archieven opgehaald worden.
        Door deze operatie zal er 246 MB extra schijfruimte gebruikt worden.
        Wilt u doorgaan [J/n]?
        Selecting previously unselected package wine1.6-amd64.
        (Database inlezen ... 469301 files and directories currently installed.)
        Uitpakken van wine1.6-amd64 (uit .../wine1.6-amd64_1.6~rc2-0ubuntu1~ppa1_amd64.deb) ...
        Selecting previously unselected package wine1.6-i386:i386.
        Uitpakken van wine1.6-i386:i386 (uit .../wine1.6-i386_1.6~rc2-0ubuntu1~ppa1_i386.deb) ...
        Uitpakken van wine1.6 (uit .../wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb) ...
        dpkg: fout bij afhandelen van /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb (--unpack):
         trying to overwrite '/usr/bin/wine64-preloader', which is also in package wine1.6-amd64 1.6~rc2-0ubuntu1~ppa1
        dpkg-deb: error: subprocess paste was killed by signal (Gebroken pijp)
        Fouten gevonden tijdens behandelen van:
         /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb
        E: Sub-process /usr/bin/dpkg returned an error code (1)

  2. #2
    Join Date
    Aug 2010
    Location
    Waterloo, Canada
    Beans
    144
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    Wine was also broken for me with the last update. My errors:
    Code:
    trying to overwrite '/usr/bin/wine64-preloader', which is also in package wine1.6-amd64 1.6~rc2-0ubuntu1~ppa1
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Errors were encountered while processing:
     /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    I expect that this will be resolved shortly as it seems to be a problem with the packages...


    Quote Originally Posted by www2 View Post
    Hi i have a when i update wine 1.6 on my system i get this error:
    Last edited by matt_symes; June 16th, 2013 at 10:50 AM. Reason: fixed code tags

  3. #3
    Join Date
    Apr 2005
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    I confirm the issue

  4. #4
    Join Date
    Mar 2006
    Beans
    13

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    Yes, same thing happens here as well. Is Scott Richie aware of this?

  5. #5
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    ****Is Scott Richie aware of this?*****

    if you have pm him, then yes, otherwise no

    scottritchie@ubuntu.com
    Last edited by dino99; June 15th, 2013 at 03:54 PM.

  6. #6
    Join Date
    May 2009
    Location
    Buenos Aires
    Beans
    35
    Distro
    Xubuntu 8.10 Intrepid Ibex

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    Quote Originally Posted by dino99 View Post
    ****Is Scott Richie aware of this?*****

    if you have pm him, then yes, otherwise no

    scottritchie@ubuntu.com

    Well... i contacted the PPA people using the form here: https://launchpad.net/~ubuntu-wine/+contactuser

    Hope it's nothing serious.
    The client with the knife is always right.

  7. #7
    Join Date
    May 2009
    Location
    Buenos Aires
    Beans
    35
    Distro
    Xubuntu 8.10 Intrepid Ibex

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    What is the right channel to contact PPA mantainers? I was about to send them a message, but then i saw this section in ubuntu forums cited from the PPA itself. Is it ok to just mention our problems here, or we should contact the PPA mantainters directly?
    The client with the knife is always right.

  8. #8
    Join Date
    May 2009
    Location
    Buenos Aires
    Beans
    35
    Distro
    Xubuntu 8.10 Intrepid Ibex

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    wine: Depends: wine1.6 but it is not installed
    wine1.6-amd64: PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.16.1.2ubuntu7.1 is installed
    Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.4 is installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is installed
    Depends: libglib2.0-0 (>= 2.12.0) but 2.32.4-0ubuntu1 is installed
    Depends: libgphoto2-2 (>= 2.4.10.1) but 2.4.13-1ubuntu1.2 is installed
    Depends: libgphoto2-port0 (>= 2.4.10.1) but 2.4.13-1ubuntu1.2 is installed
    Depends: liblcms1 (>= 1.15-1) but 1.19.dfsg-1ubuntu3 is installed
    Depends: libldap-2.4-2 (>= 2.4.7) but 2.4.28-1.1ubuntu4.2 is installed
    Depends: libmpg123-0 (>= 1.6.2) but 1.12.1-3.2ubuntu1 is installed
    Depends: libopenal1 (>= 1:1.13) but 1:1.13-4ubuntu3 is installed
    Depends: libpulse0 (>= 1:0.99.1) but 1:1.1-0ubuntu15.3 is installed
    Depends: libxml2 (>= 2.7.4) but 2.7.8.dfsg-5.1ubuntu4.4 is installed
    Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu4 is installed
    Depends: wine1.6:any (= 1.6~rc2-0ubuntu1~ppa1) but it is a virtual package
    wine1.6-i386:i386: PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.16.1.2ubuntu7.1 is installed
    Depends: libc6 (>= 2.11) but 2.15-0ubuntu10.4 is installed
    Depends: libglib2.0-0 (>= 2.12.0) but 2.32.4-0ubuntu1 is installed
    Depends: libgphoto2-2 (>= 2.4.10.1) but 2.4.13-1ubuntu1.2 is installed
    Depends: libgphoto2-port0 (>= 2.4.10.1) but 2.4.13-1ubuntu1.2 is installed
    Depends: liblcms1 (>= 1.15-1) but 1.19.dfsg-1ubuntu3 is installed
    Depends: libldap-2.4-2 (>= 2.4.7) but 2.4.28-1.1ubuntu4.2 is installed
    Depends: libmpg123-0 (>= 1.6.2) but 1.12.1-3.2ubuntu1 is installed
    Depends: libopenal1 (>= 1:1.13) but 1:1.13-4ubuntu3 is installed
    Depends: libpulse0 (>= 1:0.99.1) but 1:1.1-0ubuntu15.3 is installed
    Depends: libxml2 (>= 2.7.4) but 2.7.8.dfsg-5.1ubuntu4.4 is installed
    Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu4 is installed
    Depends: wine1.6:any (= 1.6~rc2-0ubuntu1~ppa1) but it is a virtual package


    I guess the problem is the libglib2 dependency.
    The client with the knife is always right.

  9. #9
    Join Date
    Mar 2011
    Beans
    12

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    I can confirm as well. Does anyone know of a bug report that can be followed/ help out on for this issue?

    Code:
    :~$ sudo apt-get -f install
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
      ttf-umefont libgraphicsmagick3 libegl1-mesa-drivers libutouch-evemu1 libutouch-geis1 libutouch-frame1 libopenvg1-mesa wine-mono0.0.4 libgbm1 wine-gecko1.7
      wine-gecko1.7:i386 wine-gecko1.8 wine-gecko1.8:i386 wine-gecko1.9 wine-gecko1.9:i386 libegl1-mesa libutouch-grail1 libwayland0 ttf-unfonts-core libxcb-xfixes0
      graphicsmagick
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      wine1.6 wine1.6-amd64 wine1.6-i386:i386
    Suggested packages:
      dosbox:any
    The following NEW packages will be installed:
      wine1.6
    The following packages will be upgraded:
      wine1.6-amd64 wine1.6-i386:i386
    2 upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
    6 not fully installed or removed.
    Need to get 0 B/50.2 MB of archives.
    After this operation, 6,411 kB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    (Reading database ... 769362 files and directories currently installed.)
    Unpacking wine1.6 (from .../wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb) ...
    dpkg: error processing /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb (--unpack):
     trying to overwrite '/usr/bin/wine64-preloader', which is also in package wine1.6-amd64 1.6~rc1-0ubuntu1~ppa2
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Errors were encountered while processing:
     /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

  10. #10
    Join Date
    Jun 2013
    Beans
    2

    Re: [wine ppa]Install Problem with wine 1.6 on ubuntu 12.04 64 bit

    Quote Originally Posted by Altusanew View Post
    I can confirm as well. Does anyone know of a bug report that can be followed/ help out on for this issue?

    Code:
    :~$ sudo apt-get -f install
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
      ttf-umefont libgraphicsmagick3 libegl1-mesa-drivers libutouch-evemu1 libutouch-geis1 libutouch-frame1 libopenvg1-mesa wine-mono0.0.4 libgbm1 wine-gecko1.7
      wine-gecko1.7:i386 wine-gecko1.8 wine-gecko1.8:i386 wine-gecko1.9 wine-gecko1.9:i386 libegl1-mesa libutouch-grail1 libwayland0 ttf-unfonts-core libxcb-xfixes0
      graphicsmagick
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      wine1.6 wine1.6-amd64 wine1.6-i386:i386
    Suggested packages:
      dosbox:any
    The following NEW packages will be installed:
      wine1.6
    The following packages will be upgraded:
      wine1.6-amd64 wine1.6-i386:i386
    2 upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
    6 not fully installed or removed.
    Need to get 0 B/50.2 MB of archives.
    After this operation, 6,411 kB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    (Reading database ... 769362 files and directories currently installed.)
    Unpacking wine1.6 (from .../wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb) ...
    dpkg: error processing /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb (--unpack):
     trying to overwrite '/usr/bin/wine64-preloader', which is also in package wine1.6-amd64 1.6~rc1-0ubuntu1~ppa2
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Errors were encountered while processing:
     /var/cache/apt/archives/wine1.6_1.6~rc2-0ubuntu1~ppa1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Confirming I have the identical issue to the above (with same terminal screen text as the one quoted by the above user). I am a very basic user so would appreciate some safe idiot proof advice such as "wait for Wine update to be resolved" or .. this works type " ...... " in terminal.

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •