Results 1 to 3 of 3

Thread: Ubuntu Server 13.04 Installation Problem

  1. #1
    Join Date
    Jun 2013
    Beans
    2

    Ubuntu Server 13.04 Installation Problem

    I am attempting to install ubuntu server 13.4 on my HP Pavilion p7-1451. I am booting from a USB device which works fine. When I get to the GRUB menu and select an option I get a blank screen. I have attempted this with the prior version as well. I am lost and looking to build a local dev environment but cannot seem to get this to work. Any help is much appreciated

    The computer came preinstalled with windows 8, I am trying to over it.
    Last edited by hughra; June 14th, 2013 at 03:08 PM.

  2. #2
    Join Date
    Jun 2013
    Beans
    2

    Re: Ubuntu Server 13.04 Installation Problem

    i believe I was able to fix the problem, in my bios i enabled legacy support and booted the usb in legacy mode. Also disabled fastboot and secure boot.

  3. #3
    Join Date
    Feb 2008
    Beans
    4,527
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Server 13.04 Installation Problem

    I'm puzzled about why you installed Ubuntu Server. You have a pretty heavy-duty machine, you won't notice the overhead of running Ubuntu Desktop. (Or Xubuntu, if you are not a fan of Unity.) Desktop can do everything Server can do, and the admin tools have much less learning curve.

    Secure boot should be OK, but according to what I have read, you can't boot from USB with fastboot enabled.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •