Results 1 to 7 of 7

Thread: Wired Connection

  1. #1
    Join Date
    Apr 2013
    Beans
    23

    Wired Connection

    How to set Wired connection as default for PC desktop. During boot it searches for wifi connection for sometime and then gets connected to the wired one. I want to set it for wired connection as default.


    khozema.

  2. #2
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,136
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Wired Connection

    Hi skhozema.

    Which version are you running?
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  3. #3
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,652
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Wired Connection

    Please show
    Code:
    cat /etc/network/interfaces

  4. #4
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Wired Connection

    One option (maybe not the best) would be to uncheck the "Connect automatically" box for your wireless interface.
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  5. #5
    Join Date
    Apr 2013
    Beans
    23

    Re: Wired Connection

    i got this

    # interfaces(5) file used by ifup(8) and ifdown(8)
    auto lo
    iface lo inet loopback

  6. #6
    Join Date
    Apr 2013
    Beans
    23

    Re: Wired Connection

    Quote Originally Posted by praseodym View Post
    Please show
    Code:
    cat /etc/network/interfaces
    Quote Originally Posted by hansdown View Post
    Hi skhozema.

    Which version are you running?
    I am using Ubuntu 13.04, 64 bit

  7. #7
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,652
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Wired Connection

    Remove the tick at "connect automatically" in your wireless profiles and tick it in "wired"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •