Results 1 to 3 of 3

Thread: Any workaround to Empathy in Gnome 3.8?

  1. #1
    Join Date
    Feb 2008
    Beans
    111

    Any workaround to Empathy in Gnome 3.8?

    Wondering if anybody has yet found a concrete way to get Empathy working in Gnome 3.8? I'm running Raring with just the Gnome 3 PPA (3.8.2).
    I heard it was some lib that was messing it up but I haven't seen any concrete answer on one way or another.

    If nobody has any issues, I'll just start using Pidgin. I just like how Empathy integrates with the shell (though if Pidgin did, it'd be far better to pack that into Gnome by default.)

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,916
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Any workaround to Empathy in Gnome 3.8?

    The friends-app which was supposed to a temporary replacement Empathy works in 3.6 , but I don't know about 3.8. It's not much to look at as I remember when beta testing 13.04.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Feb 2008
    Beans
    111

    Re: Any workaround to Empathy in Gnome 3.8?

    Thanks. It doesn't seem bad but with the system settings not letting me add any accounts, it still has the same faults as Empathy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •