Results 1 to 3 of 3

Thread: LiveTV and Recordings

  1. #1
    Join Date
    Jun 2006
    Beans
    27

    LiveTV and Recordings

    Running mythtv .25 on Mythbuntu 12. something. I have a problem that If I watch livetv and a recording needs to start something messes up. I get the notification saying go to menu, let channel record and something else. Regardless what I do the recording will not work properly. The only way for the recording to work is if I exit liveTV and wait for the recording to start, once I verify it is recording I can go back to watching liveTV. If I do not do that the recording says it is recording in mythweb but it really isn't. The only way to flush the mythweb status is to kill the back-end process. Has anyone else experienced this? Is there a way to tell mythtv to just grab an open tuner and not to bother me? This is not going over well with the wife This is the only problem I am having with mythtv. Otherwise it is going great!

  2. #2
    Join Date
    Aug 2009
    Beans
    59

    Re: LiveTV and Recordings

    I have not seen this. Have you messed with the input priorities at all in mythtv-setup for some of your tuner cards? Are all of your cards set to the same source? You may want to go .26 as well since that is the latest stable release.

  3. #3
    Join Date
    Jun 2006
    Beans
    27

    Re: LiveTV and Recordings

    I have not changed any tuner priorities in mythtsetup. My database however is coming from a mythdora installation. Maybe that led to some changes? Do you what the priorities should be? Also is there an upgrade guide to .26? Now that it is summer and it is not recording a whole lot I supposed I could upgrade. However .25 has been running really well for me besides this issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •