Results 1 to 3 of 3

Thread: Previously marked "Solved" Threads no longer show up as "Solved"

  1. #1
    Join Date
    Sep 2011
    Location
    California, USA
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question Previously marked "Solved" Threads no longer show up as "Solved"

    I've been an active member of the Ubuntu Forums community since 2011 and I've made it a point to 'play by the book' and follow all rules/guidelines whenever possible. I've marked ALL of the threads that I've started as [Solved] but today I noticed that they're not showing up as [Solved]. In fact, I've noticed that very few threads (from all members, not just me) actually show up as [Solved] ever since Ubuntu Forums was re-designed earlier this year.
    Is marking a thread as [Solved] no longer a priority?
    It's been a few months since Ubuntu Forums was re-designed and it is still a pain in the neck trying to mark a thread as [Solved]. In the past it was just a matter of clicking on "Thread Tools" and then "Solved" but now it takes at least 5 steps to mark the thread as "Solved."

    I don't know about everyone else, but when I need to find an answer to a problem that I have, it makes my searching much easier if I can tell which thread has the solution by looking for the [Solved] next to the thread title.

    All I know is that I know nothing....

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Previously marked "Solved" Threads no longer show up as "Solved"

    Moved to Forum Feedback & Help

  3. #3
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Previously marked "Solved" Threads no longer show up as "Solved"

    See coffeecats thread here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •