Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

  1. #11
    Join Date
    Jun 2013
    Beans
    15

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Hi chili,

    rfkill list all now gives:
    0: ideapad_wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    1: ideapad_bluetooth: Bluetooth
    Soft blocked: yes
    Hard blocked: no
    2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no



    sudo iwlist wlan0 scan gives:
    wlan0 No scan results



    still no connection though
    btw whats the difference between ideapad_wlan and phy0


    Mridul

  2. #12
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,877
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    btw whats the difference between ideapad_wlan and phy0
    I am not 100% sure but I suspect it's the difference between the wireless device controlled by the driver module ideapad-laptop and the same wireless device controlled by a physical switch or slider like this: http://blog.lenovo.com/images/legacy...wifiswitch.jpg

    Let's dig deeper:
    Code:
    dmesg | grep -e wlan -e brcmsmac
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #13
    Join Date
    Jun 2013
    Beans
    15

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Hi chili,

    here is the output

    [ 20.811598] brcmsmac bcma0:0: mfg 4bf core 812 rev 24 class 0 irq 18
    [ 22.380824] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 22.381231] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready

  4. #14
    Join Date
    Jun 2013
    Beans
    15

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Hi chili,

    what should i be doing now?

    Quote Originally Posted by chili555 View Post
    I am not 100% sure but I suspect it's the difference between the wireless device controlled by the driver module ideapad-laptop and the same wireless device controlled by a physical switch or slider like this: http://blog.lenovo.com/images/legacy...wifiswitch.jpg

    Let's dig deeper:
    Code:
    dmesg | grep -e wlan -e brcmsmac

  5. #15
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,877
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Sorry that I got busy and your problem got away from me. Let's cover as much ground as we can in this post. Please reboot with any ethernet cable detached so that we have a clean slate. Now check to see if the correct driver is loaded:

    Code:
    lsmod | grep -e brcmsmac -e wl
    If not, we suspect it's still improperly blacklisted. Check:

    Code:
    ls /etc/modprobe.d
    Is there a file there called blacklist-bcm43.conf? If so, pease remove it:

    Code:
    sudo rm /etc/modprobe.d/blacklist-bcm43.conf
    Also check here:

    Code:
    gksudo gedit /etc/modprobe.d/blacklist.conf
    If brcmsmac or bcma is listed, please remove it. Proofread, save and close gedit.

    Is wl loaded? If so, please post back and we'll fix it.

    Now let's load brcmsmac:

    Code:
    sudo modprobe brcmsmac
    Is a wireless interface created, ideally wlan0?

    Code:
    iwconfig
    Does it try to connect?

    Please post:

    Code:
    nm-tool
    dmesg | grep wlan
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  6. #16
    Join Date
    Jun 2013
    Beans
    15

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Hi chili555,

    I reinstalled my ubuntu because of the issue, this time cleaning up my hard disk. However, still not able to run internet (wifi). I tried to follow the set of commands where we started from i.e.

    iwconfig says:
    wlan0 IEEE 802.11bgn ESSIDff/any
    Mode:Managed Access Point: Not-Associated Tx-Power=19 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Power Managementff

    lo no wireless extensions.


    eth3 no wireless extensions.



    sudo iwlist wlan0 scan gives:

    wlan0 Scan completed :
    Cell 01 - Address: 94:44:52:EA:F7:A1
    Channel:6
    Frequency:2.437 GHz (Channel 6)
    Quality=51/70 Signal level=-59 dBm
    Encryption keyn
    ESSID:"belkin.37a2"
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
    24 Mb/s; 36 Mb/s; 54 Mb/s
    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
    Mode:Master
    Extra:tsf=0000000f2da0537b
    Extra: Last beacon: 42224ms ago
    IE: Unknown: 000B62656C6B696E2E33376132
    IE: Unknown: 010882848B962430486C
    IE: Unknown: 030106
    IE: Unknown: 2A0100
    IE: Unknown: 2F0100
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : CCMP
    Pairwise Ciphers (1) : CCMP
    Authentication Suites (1) : PSK
    IE: Unknown: 32040C121860
    IE: Unknown: 2D1A6C181BFF00000000000000000000000000000000000000 000000
    IE: Unknown: 3D1606080400000000000000000000000000000000000000
    IE: Unknown: DD090010180202F0050000
    IE: WPA Version 1
    Group Cipher : CCMP
    Pairwise Ciphers (1) : CCMP
    Authentication Suites (1) : PSK
    IE: Unknown: DD180050F2020101000007A4000023A4000042435E0062322F 00
    IE: Unknown: DD1E00904C336C181BFF000000000000000000000000000000 00000000000000
    IE: Unknown: DD1A00904C3406080400000000000000000000000000000000 000000
    IE: Unknown: DD9E0050F204104A00011010440001021041000100103B0001 031047001000000000000000011000944452EAF7A110210012 42656C6B696E20436F72706F726174696F6E1023000A463744 3133303120763110240007312E30302E32321042000E313231 30353047313130373436341054000800060050F20400011011 001B42656C6B696E20576972656C65737320526F7574657228 57464129100800020004



    lsmod | grep -e brcm -e bcma gives
    brcmsmac 512643 0
    mac80211 475488 1 brcmsmac
    brcmutil 14356 1 brcmsmac
    cfg80211 181041 2 brcmsmac,mac80211
    cordic 12519 1 brcmsmac
    bcma 34573 1 brcmsmac


    rfkill list all gives:
    0: ideapad_wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    1: ideapad_bluetooth: Bluetooth
    Soft blocked: yes
    Hard blocked: no
    2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    dmesg | grep -e b43 -e brcmsmac gives:

    [ 12.946479] brcmsmac bcma0:0: mfg 4bf core 812 rev 24 class 0 irq 18
    [ 166.005864] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 167.853888] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 168.754495] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 673.819348] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 778.175276] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 779.604904] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 781.211851] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 782.602159] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 784.052823] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 785.600505] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 852.238284] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 904.634601] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 908.303015] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 918.290372] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 925.719420] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 979.519806] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 1178.691076] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 1188.707713] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 1196.883446] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 1247.144476] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 1655.710803] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
    [ 1665.717201] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
    [ 1667.036426] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated







    am pasting the output of the commands u just sent in the new post so that the things dont get messy.
    Last edited by mridul64; June 18th, 2013 at 05:23 PM. Reason: mistake

  7. #17
    Join Date
    Jun 2013
    Beans
    15

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Hi chili,


    The commands gave the following output:

    lsmod | grep -e brcmsmac -e wl


    brcmsmac 512643 0
    mac80211 475488 1 brcmsmac
    brcmutil 14356 1 brcmsmac
    cfg80211 181041 2 brcmsmac,mac80211
    cordic 12519 1 brcmsmac
    bcma 34573 1 brcmsmac




    ls /etc/modprobe.d


    alsa-base.conf blacklist-framebuffer.conf blacklist-watchdog.conf
    blacklist-ath_pci.conf blacklist-modem.conf dkms.conf
    blacklist.conf blacklist-oss.conf vmwgfx-fbdev.conf
    blacklist-firewire.conf blacklist-rare-network.conf






    gksudo gedit /etc/modprobe.d/blacklist.conf
    file contains the following lines:
    # replaced by b43 and ssb.
    blacklist bcm43xx

  8. #18
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,877
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Looking much better. You can scan, but for some reason, can't stay connected. We see that your access point uses both WPA and WPA2:
    Cell 01 - Address: 94:44:52:EA:F7:A1
    Channel:6
    Frequency:2.437 GHz (Channel 6)
    Quality=51/70 Signal level=-59 dBm
    Encryption keyn
    ESSID:"belkin.37a2"
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
    24 Mb/s; 36 Mb/s; 54 Mb/s
    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
    Mode:Master
    Extra:tsf=0000000f2da0537b
    Extra: Last beacon: 42224ms ago
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : CCMP
    Pairwise Ciphers (1) : CCMP
    Authentication Suites (1) : PSK
    IE: WPA Version 1
    Group Cipher : CCMP
    Pairwise Ciphers (1) : CCMP
    Authentication Suites (1) : PSK
    Do you have the ability to change to WPA2 only?

    Let's confirm that the proper firmware exists:
    Code:
    ls /lib/firmware/brcm
    Also, let's see what cfg80211 is doing all this time:
    Code:
    dmesg | grep cfg80211
    In what country are you located? I am suspicious that the regulatory domain may be mis-set or missing altogether:
    Code:
    sudo iw reg get
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  9. #19
    Join Date
    Jun 2013
    Beans
    15

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    Hi chili,

    I am in India. I dont think we have any regulatory domain issues out here.
    Here are the outputs:

    ls /lib/firmware/brcm


    bcm4329-fullmac-4.bin bcm43xx_hdr-0.fw brcmfmac4329.bin
    bcm43xx-0.fw brcmfmac43236b.bin brcmfmac4330.bin






    dmesg | grep cfg80211


    [ 16.252699] cfg80211: Calling CRDA to update world regulatory domain
    [ 16.256526] cfg80211: World regulatory domain updated:
    [ 16.256528] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
    [ 16.256530] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 16.256531] cfg80211: (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 16.256532] cfg80211: (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 16.256533] cfg80211: (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 16.256535] cfg80211: (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 16.295807] cfg80211: Updating information on frequency 2412 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295809] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295810] cfg80211: Updating information on frequency 2417 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295811] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295812] cfg80211: Updating information on frequency 2422 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295813] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295814] cfg80211: Updating information on frequency 2427 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295815] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295816] cfg80211: Updating information on frequency 2432 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295817] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295818] cfg80211: Updating information on frequency 2437 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295819] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295820] cfg80211: Updating information on frequency 2442 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295821] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295822] cfg80211: Updating information on frequency 2447 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295823] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295824] cfg80211: Updating information on frequency 2452 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295825] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295826] cfg80211: Updating information on frequency 2457 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295827] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295828] cfg80211: Updating information on frequency 2462 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295829] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295830] cfg80211: Updating information on frequency 2467 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295831] cfg80211: 2457000 KHz - 2482000 KHz @ 20000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295832] cfg80211: Updating information on frequency 2472 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295834] cfg80211: 2457000 KHz - 2482000 KHz @ 20000 KHz), (N/A mBi, 1900 mBm)
    [ 16.295835] cfg80211: Updating information on frequency 2484 MHz for a 20 MHz width channel with regulatory rule:
    [ 16.295836] cfg80211: 0 KHz - -78847140 KHz @ 875836468 KHz), (875836468 mBi, 875836468 mBm)
    [ 16.295861] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
    [ 667.394319] cfg80211: All devices are disconnected, going to restore regulatory settings
    [ 667.394327] cfg80211: Restoring regulatory settings
    [ 667.394354] cfg80211: Calling CRDA to update world regulatory domain
    [ 667.398315] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
    [ 667.398318] cfg80211: World regulatory domain updated:
    [ 667.398318] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
    [ 667.398320] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 667.398321] cfg80211: (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 667.398322] cfg80211: (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 667.398323] cfg80211: (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 667.398324] cfg80211: (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 1450.232021] cfg80211: All devices are disconnected, going to restore regulatory settings
    [ 1450.232029] cfg80211: Restoring regulatory settings
    [ 1450.232036] cfg80211: Calling CRDA to update world regulatory domain
    [ 1450.238857] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
    [ 1450.238864] cfg80211: World regulatory domain updated:
    [ 1450.238866] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
    [ 1450.238870] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 1450.238873] cfg80211: (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 1450.238876] cfg80211: (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 1450.238878] cfg80211: (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 1450.238880] cfg80211: (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 1473.301496] Modules linked in: parport_pc ppdev bnep rfcomm bluetooth snd_hda_codec_hdmi snd_hda_codec_realtek joydev coretemp kvm aesni_intel cryptd aes_i586 arc4 brcmsmac mac80211 brcmutil cfg80211 cordic ideapad_laptop sparse_keymap snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_seq_midi snd_rawmidi snd_seq_midi_event snd_seq i915 snd_timer snd_seq_device snd mac_hid microcode nouveau rts5139(C) psmouse serio_raw ttm uvcvideo bcma videobuf2_core drm_kms_helper videodev drm videobuf2_vmalloc videobuf2_memops lpc_ich mxm_wmi i2c_algo_bit video wmi soundcore lp snd_page_alloc mei parport r8169
    [ 1475.135748] cfg80211: All devices are disconnected, going to restore regulatory settings
    [ 1475.135758] cfg80211: Restoring regulatory settings
    [ 1475.135765] cfg80211: Calling CRDA to update world regulatory domain
    [ 1475.142652] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
    [ 1475.142656] cfg80211: World regulatory domain updated:
    [ 1475.142657] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
    [ 1475.142659] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 1475.142661] cfg80211: (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 1475.142663] cfg80211: (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [ 1475.142664] cfg80211: (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [ 1475.142665] cfg80211: (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)




    sudo iw reg get


    country 00:
    (2402 - 2472 @ 40), (3, 20)
    (2457 - 2482 @ 20), (3, 20), PASSIVE-SCAN, NO-IBSS
    (2474 - 2494 @ 20), (3, 20), NO-OFDM, PASSIVE-SCAN, NO-IBSS
    (5170 - 5250 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
    (5735 - 5835 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS

  10. #20
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,877
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: wireless not working #LenovoIdeaPad #Ubuntu12.04 #TiredofGoingThroughUbuntuForums

    I am in India. I dont think we have any regulatory domain issues out here.
    And yet your dmesg shows cfg80211 churning around with regulatory domain over and over and at the end, it is set to:
    sudo iw reg get


    country 00:
    (2402 - 2472 @ 40), (3, 20)
    (2457 - 2482 @ 20), (3, 20), PASSIVE-SCAN, NO-IBSS
    (2474 - 2494 @ 20), (3, 20), NO-OFDM, PASSIVE-SCAN, NO-IBSS
    (5170 - 5250 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
    (5735 - 5835 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
    In this context, 00 means default no-name one size fits all. Maybe that's alright, but I'd love to see the system starting off set to India. Please try:
    Code:
    sudo iw reg set IN
    Now try to connect and then show us:
    Code:
    dmesg | grep -e cfg80211 -e brcm | tail -n25
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •