Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: 3.10-rc5 is here...

  1. #11
    Join Date
    Jan 2007
    Location
    Connecticut
    Beans
    1,642
    Distro
    Ubuntu Development Release

    Re: 3.10-rc5 is here...

    levomac, don't know if it makes a difference.... but i did all that while using the default 3.9 kernel (all 3.10 kernels were completely removed) with the saucy version of nvidia 319.23 installed. i then installed the xorg-edgers 319.23 driver using "force version". when it completed, i "locked" the version and then proceeded to install the 3.10_rc5 kernel. sorry it didn't work out for you
    Last edited by fooman; June 9th, 2013 at 09:39 PM.
    MOTHERBOARD: GIGABYTE GA-990FXA-UD5, CPU: AMD FX-8150 Zambezi
    MEMORY: G.SKILL Ripjaws Z Series 32GB,
    VIDEO CARD: ASUS GTX480
    SSDs: Samsung 840 series 250Gb, Kingston HyperX 3K 120Gb, PNY XLR 120Gb
    OS: Ubuntu Release Candidate, openSuse, Win8.



  2. #12
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,943
    Distro
    Ubuntu Development Release

    Re: 3.10-rc5 is here...

    Quote Originally Posted by levomac View Post
    @ VinDSL

    yeah I'll have to stick to nouveau as nvidia latest simply refuse to work.[...]

    Any other suggestions?
    Make sure you don't have Nouveau blacklisted in one of your '/etc/modprobe.d/' conf files...


    Nouveau Blacklisted: Super slow and laggy...
    Code:
    Current Date/Time: Sun May 26 10:45:04 MST 2013
    Distro Release: Ubuntu Saucy Salamander (development branch)
    Kernel Release: Linux 3.10.0-031000rc2-generic
    Gnome Release: GNOME Shell 3.9.1
    Unity Release: unity 7.0.0
    
    OpenGL vendor string:   VMware, Inc.
    OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.2, 128 bits)
    OpenGL version string:  2.1 Mesa 9.2.0

    Nouveau Enabled: Performs fast (or faster) than nVidia-304...
    Code:
    Current Date/Time: Sun May 26 16:34:55 MST 2013
    Distro Release: Ubuntu Saucy Salamander (development branch)
    Kernel Release: Linux 3.10.0-031000rc2-generic
    Gnome Release: GNOME Shell 3.9.1
    Unity Release: unity 7.0.0
    
    OpenGL vendor string:   nouveau
    OpenGL renderer string: Gallium 0.4 on NV4B
    OpenGL version string:  2.1 Mesa 9.2.0
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  3. #13
    Join Date
    May 2013
    Beans
    161

    Re: 3.10-rc5 is here...

    Thanks! It got installed without a hitch.

  4. #14
    Join Date
    Apr 2012
    Beans
    11

    Re: 3.10-rc5 is here...

    @fooman & VinDSL

    thanks

  5. #15
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,943
    Distro
    Ubuntu Development Release

    Re: 3.10-rc5 is here...

    Quote Originally Posted by levomac View Post
    @fooman & VinDSL

    thanks
    welcome
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  6. #16
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,327
    Distro
    Ubuntu Development Release

    Re: 3.10-rc5 is here...

    Quote Originally Posted by fooman View Post
    levomac, don't know if it makes a difference.... but i did all that while using the default 3.9 kernel (all 3.10 kernels were completely removed) with the saucy version of nvidia 319.23 installed. i then installed the xorg-edgers 319.23 driver using "force version". when it completed, i "locked" the version and then proceeded to install the 3.10_rc5 kernel. sorry it didn't work out for you
    This sequence worked for me.

  7. #17
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 3.10-rc5 is here...

    Up and running smoothly:
    Code:
    ~$ lsb_release -a && uname -r
    No LSB modules are available.
    Distributor ID:	Ubuntu
    Description:	Ubuntu 13.10
    Release:	13.10
    Codename:	saucy
    3.10.0-031000rc5-generic

  8. #18
    Join Date
    Sep 2008
    Beans
    796

    Re: 3.10-rc5 is here...

    Back in business with this version of the legacy nvidia driver:

    Code:
    paul@lubuntu-64:~$ apt-cache policy nvidia-304-updates
    nvidia-304-updates:
      Installed: 304.88-0ubuntu3
      Candidate: 304.88-0ubuntu3
      Version table:
     *** 304.88-0ubuntu3 0
            500 http://archive.ubuntu.com/ubuntu/ saucy/restricted amd64 Packages
            100 /var/lib/dpkg/status
    paul@lubuntu-64:~$

  9. #19
    Join Date
    May 2010
    Beans
    142

    Re: 3.10-rc5 is here...

    Well, if not doing any gaming, the Gallium3D-driver really is VERY smooth nowadays. Actually better than the Nvidia-blob in 2D. Last time I tried it it was awful, not anymore. And it has the advantage of not limiting which kernels to use, currently running todays daily of kernel 3.10 with exactly zero problems. Mabe I'll continue to pass the blob, I do any serious gaming on a Windows-box anyway ....
    Ubuntu Gnome 13.10 Asus P5Q-DeLuxe C2Q Q9450@3.2GHz 8GB Nvidia GTX650Ti 1GB Asus Xonar Essence ST Crucial M4 64GB(system) 3TB storage Corsair VX450 Xigmatek Asgard

  10. #20
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,943
    Distro
    Ubuntu Development Release

    Re: 3.10-rc5 is here...

    Quote Originally Posted by paul_in_london View Post
    Back in business with this version of the legacy nvidia driver [...]
    Thanks, Paul!

    Been running the patched nVidia 304 drivers for 24 hrs.

    Looks like they patched several flavors, according to the changelogs, but I went with the one you recommended.

    Working fine! Cured a lot of (Nouveau) transparency issues in GS.

    Code:
    vindsl@Zuul:~$ apt-cache policy gnome-shell
      Installed: 3.9.2+git20130612.c6fe6eb7-0ubuntu1~13.10~ricotz0
    
    vindsl@Zuul:~$ apt-cache policy nvidia.
    nvidia-304-updates:
      Installed: 304.88-0ubuntu3
    It's nice to know Nouveau is a workable fallback.

    Haven't been able to test it in Unity. Unity is still seg faulting on me (unrelated issue).
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •