Results 1 to 4 of 4

Thread: Issue with php5-curl installation

  1. #1
    Join Date
    Jun 2013
    Beans
    3

    Post Issue with php5-curl installation

    I currently have PHP 5.4.14-1~quantal+1 (cli) installed on my Ubuntu 13.04 and I tried to install php5-curl but I have a dependency issue

    $ sudo apt-get update$ sudo apt-get upgrade$ sudo apt-get install php5-curl"php5-curl : Depend: php5-common (= 5.4.9-4ubuntu2) but 5.4.14-1~quantal+1 should be installed"
    Do someone has any idea how to fix this problem?

  2. #2
    Join Date
    Jun 2013
    Beans
    3

    Re: Issue with php5-curl installation

    Is anyone know this?

  3. #3
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Kubuntu Development Release

  4. #4
    Join Date
    Nov 2008
    Location
    Storybrooke
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Issue with php5-curl installation

    Quote Originally Posted by realestateworld View Post
    I currently have PHP 5.4.14-1~quantal+1 (cli) installed on my Ubuntu 13.04 and I tried to install php5-curl but I have a dependency issue

    $ sudo apt-get update$ sudo apt-get upgrade$ sudo apt-get install php5-curl"php5-curl : Depend: php5-common (= 5.4.9-4ubuntu2) but 5.4.14-1~quantal+1 should be installed"
    Do someone has any idea how to fix this problem?
    For some reason, apt-get is trying to download a quantal version of php.

    Can you post the output of
    Code:
    cat /etc/apt/sources.list
    ls -l /etc/apt/sources.list.d
    Thanks.
    Ubuntu Forums Moderation Staff
    Okay then. We're relying on mirror dust and fairies but now we have a plan which is progress - Emma

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •