Results 1 to 4 of 4

Thread: Xfce desktop on 13.04

  1. #1
    Join Date
    May 2013
    Beans
    8

    Xfce desktop on 13.04

    I've been trying a couple different desktops to see which one I like. Unity I'm not a fan of and I like Gnome Fallback ok. I decided to try Xfce but I don't have any icons when I use the file manager. I just have text. How do I get icons?

    Thanks

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    10,744
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Xfce desktop on 13.04

    jamesd3rd; Hi !...
    I run XFCE4 on 13.04 as the platform....
    Let's see; you have to have xorg for a GUI to run in
    Code:
    dpkg -l xorg
    then xfce4 must be installed ->status:
    Code:
    dpkg -l xfce4
    and from the text login, to start the XFCE4 desk top:
    Code:
    startxfce4
    pending creating and editing ~/.xinitrc

    should workie great last long time !
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  3. #3
    Join Date
    May 2013
    Beans
    8

    Re: Xfce desktop on 13.04

    Odd, even though I did few restarts nothing changed. Just after I posted this, I did a restart and all my icons came back. But is there a way to change the default icons?

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    10,744
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Xfce desktop on 13.04

    jamesd3rd;

    icons: yeah you can change them;
    applications menu -> settings -> appearance -> icons
    If what is not available is unsatisfactory, others are available. See the xfce wiki for further details.

    all's well that ends well
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •