Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: 13.04, no option to install alongside Win7

  1. #21
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 13.04, no option to install alongside Win7

    Quote Originally Posted by Rasa1111 View Post
    But that time it did not, and it warned me about there beiing no swap partition, and then asked if I wanted to proceed anyway.
    But it didnt ask if I wanted it to create one. O_o
    That warning is just to let you know that existence of a 'ready-to-use' swap partition *may* enhance the installation speed in case you don't have enough RAM to keep up with the slide shows and installation simultaneously. Since at the beginning of the installation, you don't have a swap file either, so installer doesn't have it as an alternative. But after installation, it should be there.

    Although it seems that the installer in this respect is a bit immature, maybe even foolish, since a 3GB RAM is more than plenty for the installation IMO. I don't think it will even touch the swap with so much RAM in hand.

    As for the partitioning stuff, I think it could be the "max primary partitions are limited to 4" issue as already pointed out by Mark Phelps. But since you have wiped out windows now, I don't think it is or will be an issue anymore. If you still have doubts, please post -
    Code:
    sudo fdisk -l
    ..from the lappy on which you are having problems creating swap partition.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

  2. #22
    Join Date
    Mar 2010
    Location
    Lunar Base VII- Sector IX
    Beans
    1,771
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: 13.04, no option to install alongside Win7

    ahh thanks my friend.
    Is People like you who keep me coming back here.

    I have one more question on an issue Ive never run into before..

    On this HP G62 that i just installed 13.04 on, alongside win7..
    I noticed this morning that on the Ubuntu side.. All seems to run normally until I try to play music or video.
    Music I get no sound, and every video I try to play seems to run in fast forward... also with no sound.

    What's going on, any clue?


    I apologive for bringing more issues to the thread than it was intended for.

    Thanks.

    edit: Got sound working...
    edit 2: Got videos working. Yay~!
    Last edited by Rasa1111; June 25th, 2013 at 06:59 PM.
    5.5 GB's Free Ubuntu-One Cloud Storage~
    Click Here
    _______________________________________________

  3. #23
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 13.04, no option to install alongside Win7

    Quote Originally Posted by Rasa1111 View Post
    edit: Got sound working...
    edit 2: Got videos working. Yay~!
    Yay !!
    (especially since I had no clues about either issues anyway )
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •