Results 1 to 2 of 2

Thread: S3TC Texture Support Needed

  1. #1
    Join Date
    Jun 2013
    Beans
    1

    S3TC Texture Support Needed

    I was about to play Team Fortress 2, after the game was about to start after loading it gave me an error saying"Required OpenGL extension "GL_EXT_texture_compression_s3tc please install S3TC texture"Do I have to buy anything, or run something in the terminal. If you know how to fix this please tell me, much appreciated. d

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,619
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: S3TC Texture Support Needed

    You should check this thread: http://ubuntuforums.org/showthread.php?t=2135655
    elementary OS Luna
    My Screenshot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •