Results 1 to 7 of 7

Thread: Mouse lags

  1. #1
    Join Date
    Jun 2013
    Beans
    3

    Mouse lags

    Alright so I'm new to Ubuntu. I just switched entirely over from Snow Leopard. I'm now 100% commited to be frustrated for months learning a new OS but I'm excited. Anyways I've started off on a really really excruciatingly bad note. I use my Macbook track pad and it lags like a banshee on this. I went into settings and fiddled, nothing. So I took to the Internet and found this post...

    http://ubuntuforums.org/showthread.p...ighlight=mouse

    My problem though is I can't open the Xorg file. Says something about needing an application that can open shared libraries. I'd be searching for this on my own but it's so painfully slow for me I need to just ask and get this solved so I can truly begin learning and experiencing Ubuntu. I also can't figure out how to use a right click. On Leopard it was control + click on the track pad.

    Computer: Macbook
    My driver is... Intel® 965GM x86/MMX/SSE2

    If there's anything else you need to know I'll be happy to fill you in and thanks for your patience.
    Last edited by FERFA; June 6th, 2013 at 07:58 AM.

  2. #2
    Join Date
    Aug 2012
    Location
    In front of the computer
    Beans
    159
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Mouse lags

    /etc/X11/xorg.conf doesn't exist in Ubuntu by default, you need to create it.

  3. #3
    Join Date
    Nov 2008
    Location
    BSAA Headquarters
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Mouse lags

    moved to absolute beginners section

  4. #4
    Join Date
    Jun 2013
    Beans
    3

    Re: Mouse lags

    Okay I'd love to be able to create the file but I have no idea how. I tried right clicking (I figured out how to set that up in some compacity) but there was nothing. So I know where to add it, but how do I go about creating it? Do I go into some program like textedit or something?

  5. #5
    Join Date
    Aug 2012
    Location
    In front of the computer
    Beans
    159
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Mouse lags

    First, your text editing program on Ubuntu is called gedit(shows up as "Text editor" in the Dash), you can use it to create text files either by opening the editor directly and saving the file in your desired location or by right-clicking and selecting Create New Document > Empty Document from the menu.

    Secondly, system configuration files(like those located in /etc) need to be created/edited with administrative provileges(as root), to open gedit as root press Alt+F2 and type:
    Code:
    gksudo gedit
    enter your password and you'll be able to create the file you need. Just enter or paste the contents and save it as xorg.conf in the /etc/X11 folder.

  6. #6
    Join Date
    Jun 2013
    Beans
    3

    Re: Mouse lags

    Thanks. Your suggestion worked kind of. It's still not smooth though like Mac OSX was. Wonder if there's some program or something.
    Last edited by FERFA; June 6th, 2013 at 08:44 PM. Reason: Still not fixed

  7. #7
    Join Date
    Jun 2013
    Location
    U.S.A.
    Beans
    29
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Mouse lags

    There's always the option of checking your drivers. It's always a good idea to update those, in my opinion.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •