Results 1 to 2 of 2

Thread: Movie Player package error

  1. #1
    Join Date
    Jan 2012
    Beans
    19

    Movie Player package error

    Hi,

    I'm trying to watch mp4 video from Movie Player but getting error when the software is trying to install packages etc.

    What should I do?

    Thanks

    Note: Using Ubuntu 12.04

    ERROR:

    Code:
    The following packages have unmet dependencies:
    
    gstreamer0.10-ffmpeg: Depends: libavcodec-extra-53 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                          Depends: libavformat-extra-53 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                          Depends: libavutil-extra-51 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                          Depends: libc6 (>= 2.7) but 2.15-0ubuntu10.4 is to be installed
                          Depends: libglib2.0-0 (>= 2.31.2) but 2.32.3-0ubuntu1 is to be installed
                          Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.31) but 0.10.36-1ubuntu0.1 is to be installed
                          Depends: libgstreamer0.10-0 (>= 0.10.31) but 0.10.36-1ubuntu1 is to be installed
                          Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
                          Depends: libpostproc-extra-52 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                          Depends: libswscale-extra-2 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
    gstreamer0.10-ffmpeg:i386: Depends: libavcodec-extra-53 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                               Depends: libavformat-extra-53 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                               Depends: libavutil-extra-51 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                               Depends: libc6 (>= 2.7) but 2.15-0ubuntu10.4 is to be installed
                               Depends: libglib2.0-0 (>= 2.31.2) but 2.32.3-0ubuntu1 is to be installed
                               Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.31) but 0.10.36-1ubuntu0.1 is to be installed
                               Depends: libgstreamer0.10-0 (>= 0.10.31) but 0.10.36-1ubuntu1 is to be installed
                               Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
                               Depends: libpostproc-extra-52 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed
                               Depends: libswscale-extra-2 (>= 4:0.7.3-1) but 4:0.8.6ubuntu0.12.04.1 is to be installed

  2. #2
    Join Date
    Jan 2012
    Beans
    19

    Re: Movie Player package error

    Don't worry I installed VLC which works fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •