Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: 12.04 problem with flash videos playing fast and sound problems

  1. #1
    Join Date
    Mar 2009
    Beans
    225

    12.04 problem with flash videos playing fast and sound problems

    Since upgrading to 12.04 many Flash (youtube, etc.) videos either play fast or have distorted sound. I've found I can run pavcontrol and under Configuration switch the Built-In audio from Ananlog Surround 5.1 Output + Analog Stereo input to anything else, which corrects the problem and then I can switch it back. But the problem keeps coming back. How do I fix it for good?

  2. #2
    Join Date
    Nov 2009
    Location
    West Sussex (UK)
    Beans
    145
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 problem with flash videos playing fast and sound problems

    I found a problem with Flash too. After the Precise upgrade, it changed colours to blue, like a negative picture.

    Now, Flash crashes too many times, probably more than 9 over 10 times I click on a video link. Sometimes, it corrects if I click on "Reload" on Firefox, but sometimes I have to let go and forget that I wanted to watch a Youtube video, or similar.

    I have installed the latest Flash-Aid stable 64bits.


  3. #3
    Join Date
    Mar 2009
    Beans
    225

    Re: 12.04 problem with flash videos playing fast and sound problems

    Please don't hijack my thread. You're problem is a very different problem than mine. I have no blue smurfs in my flash videos - I have sound problems.

    Search for "flash video blue" or try http://ubuntuforums.org/showthread.php?t=1949137 or something.

  4. #4
    Join Date
    Nov 2009
    Location
    West Sussex (UK)
    Beans
    145
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 problem with flash videos playing fast and sound problems

    Well, I looked for "something else" in the forums and found the fix.

    That was not the problem I have at the moment, either.


  5. #5
    Join Date
    Mar 2009
    Beans
    225

    Re: 12.04 problem with flash videos playing fast and sound problems

    I'm confused. You said "it changed colours to blue" didn't you? Now you say you don't have this problem. Which is it?

    In any event, your problem is not like my problem. Please start your own thread.

  6. #6
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: 12.04 problem with flash videos playing fast and sound problems

    I have this same problem too, on 32bit and 64bit installs. (A laptop and a desktop) Bug exists on Mint also.

  7. #7
    Join Date
    May 2010
    Location
    Netherlands
    Beans
    16
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 12.04 problem with flash videos playing fast and sound problems

    Same problem. Sound and movie playing at 1.5 times normal speed. I have temporarily solved the problem by opening a terminal and running:
    Code:
    pulseaudio --kill && pulseaudio -D
    to restart the Pulseaudio deamon, but this works just for a while and than the sound and video starts acting up again.

    Sound is distorted in flash media on websites (Opened with Chrome) and sometimes at the beginning of movies (played with VLC), but after a few seconds the movies in VLC rectify itself.

    Maybe related: Movies from sites are sometimes not able to be played at fullscreen. Youtube and other movies have a button to go fullscreen, but movie remains as is in browser window.

    Player on soundcloud.com also suffers from same issue.

    Have the same issue on three PC's running Ubuntu 12.04 64 bit. Hopefully someone has a resolution.

  8. #8
    Join Date
    Mar 2009
    Beans
    225

    Re: 12.04 problem with flash videos playing fast and sound problems

    I open up the pavucontrol and then on the Configuration tab, change the Built-in Audio to something other than what it is (mine's usually at AnalogSurround 5.1 Output + Analog Stereo Input) to something else then back. Immediately when changed to something else it's fixed. But eventually it breaks again.

  9. #9
    Join Date
    Mar 2009
    Beans
    225

    Re: 12.04 problem with flash videos playing fast and sound problems

    Bump!

    Anybody got a solution?

  10. #10
    Join Date
    Aug 2006
    Location
    Sunnyvale, CA
    Beans
    89
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 12.04 problem with flash videos playing fast and sound problems

    Same issue here as well. Youtube plays very fast. In fact, even online audio playback is fast (Google music plays way too fast). I am seeing this for the first time with 12.04
    Akshaya Srivatsa
    Dell Studio 1458
    Ubuntu 10.10, Intel i3 M350 2.27GHz, 500GB HDD, 14.4" LCD, 4GB RAM, ATI Mobility Radeon HD 4500 Series, Integrated webcam, BCM57780 Gigabit Ethernet, Intel Advanced N 6200

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •