Results 1 to 3 of 3

Thread: Help downgrading file-roller?

  1. #1
    Join Date
    Jul 2012
    Beans
    19

    Help downgrading file-roller?

    Alright, I am having a similar problem to that referenced here:
    http://askubuntu.com/questions/30242...archive-folder

    The solution supposedly is to rollback file-roller in gnome (I'm 13.04 on a 64bit system), and I while I can:
    Code:
    sudo apt-get remove/purge file-roller
    I'm not sure which version to install instead since the one listed in the link I provided is for 12.04 and I doubt they are compatible. Any known fixes/help available? I really don't want to have to boot Windows every time I want to move textures into a .jar.

  2. #2
    Join Date
    Apr 2007
    Beans
    2,576
    Distro
    Ubuntu

    Re: Help downgrading file-roller?

    If you follow the procedure, synaptic will show you versions you can install. Just select an older one from the ones available for your system.

  3. #3
    Join Date
    Jul 2012
    Beans
    19

    Re: Help downgrading file-roller?

    I don't see any other versions available. Likely because 13.04 is still very new so there are not older working versions for it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •