Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: Discourse, a new type of Forum

  1. #31
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,449
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Discourse, a new type of Forum

    Is it too soon to add the comment: out going emails seem to "remain" blocked ?

    I attempted to create an account, all seemed well, advisory that the activation directive would arrive to my email account (last eve)-> not seen the advisory in my email to this time.

    prime time -> an issue to be addressed
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  2. #32
    Join Date
    Apr 2006
    Location
    Seattle
    Beans
    2,893
    Distro
    Ubuntu Development Release

    Re: Discourse, a new type of Forum

    Apparently it's scheduled for tonight's upgrade. I've manually activated your account in the meantime.

  3. #33
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,449
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Discourse, a new type of Forum

    @ jpeddicord ;

    Thanks, I'll "play" around with Discourse again this eve. not in particular to break it ->more evaluation and hunting faults.
    Appreciate ya taking the time to manually activate that account, I am sure you have plenty else to keep you occupied !

    my kind regards

    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  4. #34
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,810
    Distro
    Ubuntu Development Release

    Re: Discourse, a new type of Forum

    Is the Discourse DNS server down/misconfigured?

    IP addy works okay, but domain name redirects are refused and/or looping.

    Been that way for a few days...
    Last edited by VinDSL; July 13th, 2013 at 06:03 PM. Reason: Typo Demon Strikes Again
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  5. #35
    Join Date
    May 2010
    Location
    South Gloucestershire, UK
    Beans
    1,751
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Discourse, a new type of Forum

    Quote Originally Posted by VinDSL View Post
    Is the Discourse DNS server down/misconfigured?

    IP addy works okay, but domain name redirects are refused and/or looping.

    Been that way for a few days...
    I don't visit the site so often now but not had any problems getting it to load over the past few days.

    It's certainly working for me right now.

    Edit: marcoceppi has just posted that http://test.ubuntu-discourse.org is the correct URL to use. Other variations that may have worked previously may not work now.
    Last edited by PaulW2U; July 13th, 2013 at 06:14 PM.

  6. #36
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,810
    Distro
    Ubuntu Development Release

    Re: Discourse, a new type of Forum

    Quote Originally Posted by PaulW2U View Post
    I don't visit the site so often now but not had any problems getting it to load over the past few days.

    It's certainly working for me right now.

    Edit: marcoceppi has just posted that http://test.ubuntu-discourse.org is the correct URL to use. Other variations that may have worked previously may not work now.
    Okay, thanks! You steered me down the correct path...

    I'll copy n' paste my reply here, to save some time.

    I just found the problem @marcoceppi . It's on my end, not yours.

    I left an inquiry, on the Ubu +1 Forum, and someone replied that they weren't having any problems, soooo...

    I fired up all of my browsers and logged in/out of Discourse.

    Only browser that didn't work here was Chromium 30 (my primary browser). Opera, Fx, and Chromium 27 worked fine.

    I'll install the latest Chromium 30 trunk build and see it that fixes it.

    Thanks, for the quick reply!
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  7. #37
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Discourse, a new type of Forum

    Quote Originally Posted by VinDSL View Post
    Okay, thanks! You steered me down the correct path...

    I'll copy n' paste my reply here, to save some time.
    I had the same problem, a couple of days ago, after yesterdays chromium update, I can now access the site with zero problems. Using Version 28.0.1500.52 Ubuntu 13.10 (28.0.1500.52-0ubuntu2, here.

  8. #38
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,810
    Distro
    Ubuntu Development Release

    Re: Discourse, a new type of Forum

    Quote Originally Posted by cariboo907 View Post
    I had the same problem, a couple of days ago, after yesterdays chromium update, I can now access the site with zero problems. Using Version 28.0.1500.52 Ubuntu 13.10 (28.0.1500.52-0ubuntu2, here.
    Thanks! I was starting to think it_was_just_me.

    I upgraded to Version 30.0.1565.0 (Developer Build 211571) and the problem is still there.
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  9. #39
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Discourse, a new type of Forum

    I still don't get there - regardless of what I call it.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  10. #40
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,810
    Distro
    Ubuntu Development Release

    Re: Discourse, a new type of Forum

    http://15.185.233.27 gets me there, all the time.

    http://test.ubuntu-discourse.org gets me there now, after wiping my browser cache.

    https://any.dot.thing/ doesn't work, now.

    Something, in my cache, kept redirecting me from http -> https at login, creating a redirect/looping error.

    Since I nuked my browser cache, everything has worked fine (except https).
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •