Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Ubuntu One status "capabilities mismatch"

  1. #21
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu One status "capabilities mismatch"

    Quote Originally Posted by takanami View Post
    Me too. I don't want to update my OS. Ubuntu 10.04 works fine on my computer,too.

    Is there anybody try to build ubuntu-one client for lucid from https://launchpad.net/ubuntuone-client ?
    You have two choices, build the client yourself, there aren't any guarantees that it will work, or update to 12.04, if Ubuntu doesn't work for you, there is always Xubuntu, Lubuntu, or Kubuntu. Ubuntu, Xubuntu and Kubuntu 12.04 releases are supported until 2017, Lubuntu 12.04 being the new kid on the block is only supported for 18 months.

    Seeing as 10.04 has reached the end of it's life cycle, you will more than likely lose more than security updates as time goes on. As new versions of packages are released you will find that they won't work with the version you are running.

    The big problem with running a version that reached it's EOL, is security, the chances that your system will be hacked becomes greater as time goes on, as exploits and critical bugs are found all the time, and patches to fix those problems will no longer be available for the version you are running.

    Hopefully I've given you enough information to allow you to make a choice as to what version you want to use for the next 4 years, and you should be fully aware that any problems you run into running 10.04 will not be fixed, and even support on the forums will eventually stop, as almost no one is using that version any more

  2. #22
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Ubuntu One status "capabilities mismatch"

    Quote Originally Posted by takanami View Post
    Me too. I don't want to update my OS. Ubuntu 10.04 works fine on my computer,too.
    Welcome to the forums. +1 to cariboo's previous post. Unless you are using the server version, 10.04 LTS has reached end-of-life and is no longer supported. This means you will receive no updates from this Ubuntu repositories, and this includes security updates. The risk is yours. Third-party repos will still update/upgrade as normal.

    Five year support for the LTS releases, to match the server versions, began with 12.04 LTS, supported until April 2017. You can upgrade directly from one LTS to the next (via Update Manager) or backup and clean install, but naturally, the choice of doing either or upgrading at all is yours ... good luck whatever you choose, but remember, 10.04 LTS is EOL and will receive no more security updates (not a worry if the machine is not used online).

    PS: You could always install 12.04 LTS on a spare partition so you had 10.04 LTS to fallback on and transition. If Unity is putting you off there are plenty of options; I'm a longtime Xubuntu/Xfce user.
    Last edited by Bucky Ball; June 8th, 2013 at 06:40 AM.

  3. #23
    Join Date
    Jun 2013
    Beans
    2

    Re: Ubuntu One status "capabilities mismatch"

    lisati, cariboo907, Bucky Ball, thank you for your advice.
    I'll make new partition and install Xubuntu or Lubuntu and try them.
    My Thinkpad X61 may be insufficient to work with 12.04 with Unity.


    Thank you.

  4. #24
    Join Date
    Jan 2008
    Beans
    31
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Ubuntu One status "capabilities mismatch"

    Seriously man, try fallback mode: Your thinkpad X61 surely can handle it.

    Worst case scenario: you may like it.

  5. #25
    Join Date
    Apr 2008
    Beans
    3

    Re: Ubuntu One status "capabilities mismatch"

    Quote Originally Posted by Erteky View Post
    Can't we do anything to solve this problem? I don't want to update my OS for something like that... Ubuntu 10.04 works fine on my computer
    I really support this question, I have the same problem and currently I don't have the time to upgrade all my laptops/pcs. So, can we port the new version into 10.4? Or is there another trick? Only with clear instructions I can manage to create a version out of source...

    anyone who has idea's?

    greetings, Edgar

  6. #26
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Ubuntu One status "capabilities mismatch"

    This issue has been answered several times in this thread and it is going in circles.

    Thread closed.

  7. #27
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu One status "capabilities mismatch"

    Quote Originally Posted by edgar_knarretje View Post
    I really support this question, I have the same problem and currently I don't have the time to upgrade all my laptops/pcs. So, can we port the new version into 10.4? Or is there another trick? Only with clear instructions I can manage to create a version out of source...

    anyone who has idea's?

    greetings, Edgar
    We appreciate that you want to stay with something that you're familiar with and that you know, for the most part, works.

    Because 10.04 has reached the end of its life, it is no longer officially supported. Although there will currently be some people with experience of this version who frequent this forum, it's likely to get more difficult getting the help you are asking for.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •