Results 1 to 4 of 4

Thread: Unity 3D windows not snapping

  1. #1
    Join Date
    Mar 2010
    Beans
    38
    Distro
    Ubuntu 14.04 Trusty Tahr

    Unity 3D windows not snapping

    After restarting my computer (running 12.04), the windows no longer "snap" to half of the screen or to full screen when I drag them to the edges.
    Code:
    /usr/lib/nux/unity_support_test -p
    reports no errors. I have attempted to get it working by restarting the computer again, but there was no change in behavior.

  2. #2
    Join Date
    Apr 2007
    Beans
    2,578
    Distro
    Ubuntu

    Re: Unity 3D windows not snapping

    Firt, you may try to check the settings in Compiz-config settings manager. The "Grid" plugin is responsible for this function. If that does not work, you may try to reset compiz: see http://www.webupd8.org/2011/04/how-t...-icons-or.html

  3. #3
    Join Date
    Mar 2010
    Location
    Rochester NY
    Beans
    56
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Unity 3D windows not snapping

    Awesome thank you. Using Compiz-config settings manager to uncheck grid eliminates the window filling up the display when you drag it to the top. I was looking for a way to turn that off. I prefer clicking the window full screen icon and never understood why we needed another annoying method that I didn't want. Sellecting full screen is much nicer than having the computer think I want full screen when really I just want a tall window so I can see the bottom of the page.

    Thanks again.

  4. #4
    Join Date
    Mar 2010
    Beans
    38
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Unity 3D windows not snapping

    Sorry about not getting back about this. I don't know what happened, but the issue went away without further work on my part.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •