Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Community on ubuntu.com

  1. #11
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Community on ubuntu.com

    I would guess that it is coming.

  2. #12
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,045
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Community on ubuntu.com

    Quote Originally Posted by 23dornot23d View Post
    http://developer.ubuntu.com/community

    Still doing the same for me - ....
    Silly question ... but do you see with other browsers or after clearing cache of the browser you're using?
    de gustibus et coloribus non est disputandum -- Wiktionary

  3. #13
    Join Date
    Nov 2009
    Beans
    3,225

    Re: Community on ubuntu.com

    Yep does the same thing in Konqueror .... even in a different OS ..... ( was in raring before using Firefox ) so
    loaded ( Saucy up ..... and konqueror / Firefox clean install so its not in the cache ) ...... same result.

    http://developer.ubuntu.com/community


  4. #14
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,045
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Community on ubuntu.com

    Okay. Embarrassing for me too with four different browsers..
    de gustibus et coloribus non est disputandum -- Wiktionary

  5. #15
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Community on ubuntu.com

    Looks like it's been done now.

    Any others and right at the bottom of the page there is a File a bug link - use that

  6. #16
    Join Date
    Nov 2009
    Beans
    3,225

    Re: Community on ubuntu.com

    Yep all is good now ty sorted

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •