Results 1 to 2 of 2

Thread: Evolution - silly problem when writing recipient addresses with "@"

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Beans
    36

    Evolution - silly problem when writing recipient addresses with "@"

    When trying to write a recipient's email address, let us say "anna.markka@bank.com", my favourite email software Evolution interrupts me and shows

    anna.markka, @

    In my language "@" is produced by the key combination AltGr+2. In Evolution, when filling the recipient address field, the pressing of the AltGr key surprisingly results in the comma and space characters. That is annoying. Since the problem occurs only when using Evolution, I would not like to make a system-wide change in the operation of the AltGr key.

    I am using an up-to-date Ubuntu 12.04 64 bit system with the current (3.2.3) version of Evolution.

    As far as I can remember, this problem has plagued me for years.

    But perhaps I am not aware of some neat trick that helps to avoid this problem.

    Thanks very much for considering this issue with me.
    Last edited by gefalu2008; June 1st, 2013 at 04:47 AM.

  2. #2
    Join Date
    Nov 2008
    Beans
    36

    Re: Evolution - silly problem when writing recipient addresses with "@"

    I found a solution in here.

    The problem is somehow related to the Ubuntu's Head-Up Display (HUD). Using the keyboard settings I set the Windows key (Super L) as the key that launches HUD.

    In some mystical way now the recipient address field works as expected.

    A note to HUD programmers: would it be possible to avoid the problem altogether?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •