Results 1 to 4 of 4

Thread: Disable Root Broadcast Messages On Shutdown

Hybrid View

  1. #1
    Join Date
    Mar 2013
    Beans
    3

    Disable Root Broadcast Messages On Shutdown

    Hello All,

    Is there a way to prevent or disable root from displaying the shutdown message on the console? If there is no configuration settings for this, can this be modified from source? Which program is responsible for this annoying broadcast message and where do I pull the source?

    This is a remnant of the past when users where all logged in terminals to one machine. Now, we're using it as desktops with a DE and most of the time, nobody connects to my machine remotely. It's a personal computer not a server.

    Thanks and Regards,
    JY

  2. #2
    Join Date
    Mar 2013
    Beans
    3

    Re: Disable Root Broadcast Messages On Shutdown

    Is it deathly silent here or what? Maybe not too many people on the ubuntu forums anymore. Did I put this on the wrong category? :O

  3. #3
    Join Date
    Apr 2008
    Location
    LOCATION=/dev/random
    Beans
    5,767
    Distro
    Ubuntu Development Release

    Re: Disable Root Broadcast Messages On Shutdown

    If you are using the shutdown command you can add the --no-wall switch...
    Code:
    sudo shutdown now -h --no-wall
    If you're not using the shutdown command then you can edit the value of the kernel.printk variable in /etc/sysctl.conf to alter which messages get written to the console.
    Last edited by Cheesemill; June 4th, 2013 at 05:34 PM.
    Cheesemill

  4. #4
    Join Date
    Mar 2013
    Beans
    3

    Re: Disable Root Broadcast Messages On Shutdown

    Thanks much @Cheesmill ! Good info. I'll try to look into that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •