Results 1 to 3 of 3

Thread: Disable IDM in Squid Proxy Ubuntu Server 12.04

  1. #1
    Join Date
    May 2013
    Beans
    2

    Disable IDM in Squid Proxy Ubuntu Server 12.04

    Hi, I'm new here. Sorry if I'm entered the wrong room.
    I want to ask, is it possible to disable download accelerator (such a IDM) in squid?

    Thanks.
    Last edited by ilham4official; May 31st, 2013 at 04:26 AM. Reason: Solved

  2. #2
    Join Date
    May 2009
    Location
    Courtenay, BC, Canada
    Beans
    1,661

    Re: (HELP) Disable IDM in Squid Proxy Ubuntu Server 12.04

    you can try making an acl for a specific useragent and use max_conn

  3. #3
    Join Date
    May 2013
    Beans
    2

    Re: (HELP) Disable IDM in Squid Proxy Ubuntu Server 12.04

    it didn't work when I try using acl and maxconn. the problem is, I write my rule before the "deny CONNECT !SSL_Ports. it should be right after that rule right?
    so, it was my mistake, sorry.
    thanks mate

    regards.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •