Results 1 to 5 of 5

Thread: vmware error after upgrading ubuntu

  1. #1
    Join Date
    May 2013
    Beans
    7

    Exclamation vmware error after upgrading ubuntu

    i have updated the ubuntu to 13xx from 12.xx and now when i start vmware am getting this error can anyone guide me through it?

    http://i.imgur.com/OkvuMzg.png

    i tried reinstallting it but even after reinstall its giving me the same error , not sure if this is the correct place to do it but any kind of help will be appreciated

    the vmware version is v9.0.1


    Thank you
    Last edited by Wild Man; May 26th, 2013 at 11:05 PM. Reason: removed large image

  2. #2
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,653
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: vmware error after upgrading ubuntu

    Thread moved to Virtualisation. Please use url or thumbnails for images, many people have a slow connection and large images make it very hard for them to load the page.
    Thanks

  3. #3
    Join Date
    May 2013
    Beans
    7

    Re: vmware error after upgrading ubuntu

    Quote Originally Posted by Wild Man View Post
    Thread moved to Virtualisation. Please use url or thumbnails for images, many people have a slow connection and large images make it very hard for them to load the page.
    Thanks

    Ok bro thank you will keep that in mind next time

  4. #4
    Join Date
    Mar 2007
    Beans
    3
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: vmware error after upgrading ubuntu

    Hey ast0, check out the following answer http://askubuntu.com/a/286003/2865 . It helped me with installation.

  5. #5
    Join Date
    May 2013
    Beans
    7

    Re: vmware error after upgrading ubuntu

    Quote Originally Posted by Xobb View Post
    Hey ast0, check out the following answer http://askubuntu.com/a/286003/2865 . It helped me with installation.
    hello xobb

    i tried what you directed to now it is asking me the same question but now its not showing the path and when i click on install i get an error

    ubunutu 13 has expirenced a system error report the problem and vmware is not even starting now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •