Results 1 to 5 of 5

Thread: 12.04 Hot Corners set in Ubuntu Tweak do not always work

  1. #1
    Join Date
    Apr 2010
    Location
    World 4-3
    Beans
    16

    12.04 Hot Corners set in Ubuntu Tweak do not always work

    I have set hot corners to ease window navigation by downloading and configuring Ubuntu Tweak. I have set up the corners such that:

    Top left: Shows all windows
    Bottom left: Show desktop
    Bottom right: Show all workspaces

    They work just fine, but most of the time time when I log back into Ubuntu some of the hot corners do not work and I have to toggle the setting in Ubuntu Tweak each time.

    I have a dual monitor setup with one 1440x900 and a 1024x768 on its right and they are configured so that the bottom edges of the screen match(as a result I can't set hot corners on the top right of my desktop). I am also running the Unity desktop environment.

    It's not that inconvenient but it would be nice to be able to fix this.

    Thank you in advance.
    Last edited by Comokanu; June 1st, 2012 at 04:25 PM.

  2. #2
    Join Date
    Aug 2007
    Location
    England :(
    Beans
    74
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: 12.04 Hot Corners set in Ubuntu Tweak do not always work

    This seemed to fix it for me: http://askubuntu.com/questions/14075...ngs-on-restart


    • Run gconf-editor from Terminal or Alt+F2
    • Navigate to apps > compiz-1 > general > screen0 > options > active_plugins
    • Move "Scale" to the bottom of the list.
    • Move "Expo" to bottom right above "Scale" and underneath Unityshell.


    you might have to install gconf-editor first.

  3. #3
    Join Date
    Sep 2011
    Beans
    3

    Re: 12.04 Hot Corners set in Ubuntu Tweak do not always work

    hi,

    I have the same problem with corners not loading after a restart and I've seen that solution several times around the web, seems to work for most people.

    However, it does not work for me: I don't have "apps > compiz-1 > general > screen0 > options > active_plugins"; there is no 'active_plugins' at the end of that tree but the rest of them are there.

    Though I do have an identical tree starting with 'compizconfig-1' in addition to 'compiz-1'. And it has the correct 'active_plugins', but sending expo and scale below unityshell there does not fix my problem...

    J

  4. #4
    Join Date
    Mar 2009
    Location
    Canary Islands, Spain
    Beans
    126
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 Hot Corners set in Ubuntu Tweak do not always work

    I'm using Ubuntu 13.04

    I had to follow the following path after I had opened gconf-editor:

    apps>compizconfig-1>profiles>unity>general>screen0>options and double click on active_plugins (on the right)

    Then I did what christophski indicated and restarted the system. It worked for me.

    Thanks.

  5. #5
    Join Date
    Feb 2007
    Beans
    12

    Re: 12.04 Hot Corners set in Ubuntu Tweak do not always work

    I also didn't have it in the apps > compiz-1 > general > screen0 > options > active_plugins hierarchy. Creating it with the options from the other lists helped for me (13.04, 64bit)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •