Results 1 to 3 of 3

Thread: Requires installation of untrusted packages

  1. #1
    Join Date
    Mar 2013
    Beans
    8

    Requires installation of untrusted packages

    I can t update firefox,this is the message:
    "Requires installation of untrusted packages "

    firefox firefox-globalmenu firefox-gnome-support firefox-locale-en firefox-locale-zh-hans flashplugin-installer libtiff4 linux-generic linux-headers-3.2.0-44 linux-headers-3.2.0-44-generic linux-headers-generic linux-image-3.2.0-44-generic linux-image-generic linux-libc-dev thunderbird thunderbird-globalmenu thunderbird-locale-en thunderbird-locale-en-us

    any help much appreciated.

  2. #2
    Join Date
    Jul 2012
    Location
    Moscow
    Beans
    70
    Distro
    Ubuntu

    Re: Requires installation of untrusted packages


  3. #3
    Join Date
    Mar 2013
    Beans
    8

    Re: Requires installation of untrusted packages

    Thanks, i did see this thread but was not sure about using that solution, i did now and the updates went ok.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •