Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Black dots/lines randomly appear on screen

  1. #11
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    7,339
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Black dots/lines randomly appear on screen

    There seems to be 2 1366x768 resolutions available. Are you able to select the other one with different refresh time?

    If so, it could be interesting to see if that one is more stable.

    Regards.

  2. #12
    Join Date
    May 2013
    Beans
    8

    Re: Black dots/lines randomly appear on screen

    That's very interesting. I selected the second resolution and it seemed fine. I then switched back to the first one out of curiosity, and I still didn't get the problem since yesterday. Looks good for now. Thanks!

  3. #13
    Join Date
    Sep 2011
    Beans
    2

    Re: Black dots/lines randomly appear on screen

    I'm havnig the same problem. Flashes of small square black dots appear randomly scattered across the entire screen.

    Sony VAIO S Series 15.5" 1920x1080, core i7, Intel HD 4000 Graphics.

    I also use an external monitor (hdmi:1920x1080):

    Ubuntu 13.04

    [~]uname -a
    Linux fido 3.8.0-26-generic #38-Ubuntu SMP Mon Jun 17 21:43:33 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

    [~]lspci -nnk | grep -iA2 vga
    00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
    Subsystem: Sony Corporation Device [104d:909c]
    Kernel driver in use: i915

    [~]xrandr
    Screen 0: minimum 320 x 200, current 3840 x 1080, maximum 32767 x 32767
    LVDS1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 345mm x 194mm
    1920x1080 59.9*+ 59.9
    1680x1050 60.0 59.9
    1600x1024 60.2
    1400x1050 60.0
    1280x1024 60.0
    1440x900 59.9
    1280x960 60.0
    1360x768 59.8 60.0
    1152x864 60.0
    1024x768 60.0
    800x600 60.3 56.2
    640x480 59.9
    VGA1 disconnected (normal left inverted right x axis y axis)
    HDMI1 connected 1920x1080+1920+0 (normal left inverted right x axis y axis) 477mm x 268mm
    1920x1080 60.0*+
    1680x1050 59.9
    1280x1024 75.0 60.0
    1440x900 59.9
    1280x960 60.0
    1024x768 75.1 70.1 60.0
    832x624 74.6
    800x600 72.2 75.0 60.3 56.2
    640x480 72.8 75.0 66.7 60.0
    720x400 70.1
    DP1 disconnected (normal left inverted right x axis y axis)
    HDMI2 disconnected (normal left inverted right x axis y axis)
    DP2 disconnected (normal left inverted right x axis y axis)

    [~]xvidtune -show
    "1920x1080" 144.20 1920 1968 2040 2148 1080 1083 1088 1120 -hsync -vsync

    [~]lsmod | grep -iE 'nvidia|intel|fglrx|radeon|nouveau'
    kvm_intel 132891 0
    kvm 443165 1 kvm_intel
    ghash_clmulni_intel 13259 0
    aesni_intel 55399 1
    aes_x86_64 17255 1 aesni_intel
    xts 12885 1 aesni_intel
    lrw 13257 1 aesni_intel
    ablk_helper 13597 1 aesni_intel
    cryptd 20373 3 ghash_clmulni_intel,aesni_intel,ablk_helper
    snd_hda_intel 39619 4
    snd_hda_codec 136453 3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_i ntel
    snd_pcm 97451 6 snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd _hda_intel
    snd_page_alloc 18710 2 snd_pcm,snd_hda_intel
    snd 68876 22 snd_hda_codec_realtek,snd_usb_audio,snd_hwdep,snd_ timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmi di,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd _seq_device

    [~]apt-cache policy xserver-xorg-video-intel
    xserver-xorg-video-intel:
    Installed: 2:2.21.6-0ubuntu4
    Candidate: 2:2.21.6-0ubuntu4
    Version table:
    *** 2:2.21.6-0ubuntu4 0
    500 http://mirrors.arpnetworks.com/Ubuntu/ raring/main amd64 Packages
    100 /var/lib/dpkg/status

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •