Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Trouble with Daily Builds the past couple of days...

  1. #11
    Join Date
    Dec 2010
    Location
    Salem, Oregon
    Beans
    47
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    I would have to go along with the hardware theory, as I have had no trouble at all booting/installing the Saucy dailies. I'm running the build from 5/24 right now. Perhaps in the progression of the kernels some hardware support hasn't caught up yet? (Total guess as I'm not an expert)
    HP 17 Notebook, 8GB DDR3, A10-APU ATI Radeon HD 8650G

  2. #12
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,279
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    Quote Originally Posted by tdockery97 View Post
    I would have to go along with the hardware theory, as I have had no trouble at all booting/installing the Saucy dailies. I'm running the build from 5/24 right now. Perhaps in the progression of the kernels some hardware support hasn't caught up yet? (Total guess as I'm not an expert)
    Could be. Had no trouble until a few days ago. Just gotta wait, I suppose. They'll fix it by and by - the bug's been filed and all who are experiencing this problem should 'me too' it...

  3. #13
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,178
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Trouble with Daily Builds the past couple of days...

    I'm still waiting for them to fix the touchpad problem in 13.04 (which has carried into 13.10 of course) It was reviewed and about 9 people added comments or this affects me to my bug report...
    Reported in early February but still no one assigned! Yet, everyone has it on their ubuntu (main edition)...you would think they would have noticed it themselves...

    (that's the problem that if you change a setting in there it does not lock in and goes back to the default when you close the window)....

    He is probably right...probably only a problem on certain hardware...i can boot up the live sessions on 13.10 just fine...will no doubt get corrected soon...

  4. #14
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,529
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    Oh, yeh. saucy amd64 running firefox, started zsync of May 25 build. Zsync ran fine. Firefox slowed down and stopped. Thought about doing an ubuntu-bug, maybe if this persists.

    On desktop i386 saucy firefox wouldn't open a window at all. It said to reboot and try again. And again. Thought about doing an ubuntu-bug, maybe if this persists.

    Installed Opera, ran fine, went to Google-chrome site, tried to download. No luck, don't know why.

    Software center installed chromium (I'm not a chromium fan) at least it runs.

    Let me try a dread update....

    Oh, BTW, booted saucy .iso directly from hard disk with a /etc/grub.d/40_custom choice. Whole lot faster than a USB stick. Live desktop came up, got hidden WPA protected network connected O.K., started install, got to the choose language window, selected continue. It didn't. Thought about doing an ubuntu-bug, maybe if this persists.

  5. #15
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    Quote Originally Posted by jerrylamos View Post
    Oh, BTW, booted saucy .iso directly from hard disk with a /etc/grub.d/40_custom choice. Whole lot faster than a USB stick. Live desktop came up, got hidden WPA protected network connected O.K., started install, got to the choose language window, selected continue. It didn't. Thought about doing an ubuntu-bug, maybe if this persists.
    The usb-stick got hung up on "Plymouth Rock", and wouldn't move inland. I had to boot using the loopback method also. Then I was able to go forward. First time that has happened(to be expected). First thing I noticed is the long delay in resonse, at time. If I just wait it out, everythings comes back normal. It first appears as a freeze.
    boot_info_script | AMD64 Athlon X2 Dual-Core - nVidia Geforce 6150 SE - 4GB DDR3

  6. #16
    Join Date
    Nov 2011
    Location
    West Virginia
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    It always pains me to say this, but the newest builds booted/installed just fine for me

    My AMD chip has never steered me wrong. However, look out once Unity 8 comes!

  7. #17
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,529
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    Finally (!) installed, up, and running. zsync hasn't shown any change in the last couple days (if I'm running it right) and install attempts each day would "freeze" early in ubiquity.

    For whatever reason saucy amd64 iso (I boot directly from the hard disk with a 40_custom entry) came up and installed O.K. today. Haven't had any luck getting the /var/crash reports to report to Launchpad.

    Now got quite a few "internal errors" example Compiz, Nautilus, Unity Panel Service.

    BTW, since my Acer C7 Chromebook uses Google-Chrome and so does my Nook HD+, so I installed Google-Chrome-Beta (not chromium). Why? Last I was zsync using saucy with Firefox up, Firefox ran slower and slower and finally stopped. zsync ran merrily on and finished.

  8. #18
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,529
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    Am I looking in the wrong place? It's 28 May and the Saucy Daily Build is dated 25 may.

    apt-get update is still finding stuff every day, example 24 MB today, obviously not going into the daily build .iso.

    ?

  9. #19
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Trouble with Daily Builds the past couple of days...

    Lubuntu is from the 27th, Ubuntu from the 25th, so I think you are looking at the right place.

    Edit: ... and Xubuntu from today

  10. #20
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Trouble with Daily Builds the past couple of days...

    Quote Originally Posted by jerrylamos View Post
    Am I looking in the wrong place? It's 28 May and the Saucy Daily Build is dated 25 may.

    apt-get update is still finding stuff every day, example 24 MB today, obviously not going into the daily build .iso.

    ?
    it might be due to the prior huge week-end (where lot of builders have been down.)

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •