Results 1 to 4 of 4

Thread: Xubuntu 12.04 problems connecting to *some* wireless networks

  1. #1
    Join Date
    May 2009
    Location
    Planet Earth
    Beans
    201
    Distro
    Xubuntu 12.04 Precise Pangolin

    Xubuntu 12.04 problems connecting to *some* wireless networks

    I'm running Xubuntu 12.04 (and using whatever the default 'net connection software is). I was able to connect to wireless, no problem, out-of-the-box. I've successfully connected to my own home network (WPA secured) as well as the unsecured network at my local Starbucks. However, I can't connect to the unsecured wifi network at the library. The network connection indicator is stuck in "connecting..." mode.

    I'm currently connected to the aforementioned network via WinXP, so I'm sure it isn't a problem with the network itself.
    Last edited by Sissy13; May 23rd, 2013 at 11:34 PM.
    int main() {
    insert_clever_signature();
    return 0;
    }

  2. #2
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: Xubuntu 12.04 problems connecting to *some* wireless networks

    Hi, if you are currently still at the library
    please post the output of..
    Code:
    nm-tool
    iwlist wlan0 scan
    *Note your wireless may be eth1..wlan1 enter correct
    data for scan
    thanks.
    Craving anchovy, herring and squid pizza.....with clam sauce

  3. #3
    Join Date
    May 2007
    Beans
    12,654

    Re: Xubuntu 12.04 problems connecting to *some* wireless networks

    Suggest you try installing WiFi Radar and see if it does a better job of connecting.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  4. #4
    Join Date
    May 2009
    Location
    Planet Earth
    Beans
    201
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Xubuntu 12.04 problems connecting to *some* wireless networks

    It finally connected, after I let it sit there for about 10-15 minutes. That seems strange, because I can connect to other networks in under a minute. But at least it's connected.

    I'll check out Wifi Radar if I have any more troubles. Thanks for the tip.
    int main() {
    insert_clever_signature();
    return 0;
    }

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •